Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Eclipse Projects » BIRT » Parameter dialog does not display
Parameter dialog does not display [message #1332537] Sun, 04 May 2014 17:55 Go to next message
Dave Oatway is currently offline Dave OatwayFriend
Messages: 16
Registered: February 2013
Junior Member
I have a bunch of reports that I developed on 3.7.2 several months ago and now need to maintain. they run properly in our application.

When I try to run the reports in the report designer - as preview or browser - the frame appears but the parameter dialog does not.

I have tried creating a new report from scratch, no joy.

I am on windows 7 64, IE 11.

I find that for the application we developed to run properly in BIRT we have to use compatibility mode. I can't figure out how to do that with the designer.

Has anyone else had the issue or solved it?

Dave
Re: Parameter dialog does not display [message #1334235 is a reply to message #1332537] Mon, 05 May 2014 13:18 Go to previous messageGo to next message
Colin Sutton is currently offline Colin SuttonFriend
Messages: 72
Registered: July 2009
Member
Dave Oatway <forums-noreply@xxxxxxxx> wrote:
> I have a bunch of reports that I developed on 3.7.2 several months ago
> and now need to maintain. they run properly in our application.
>
> When I try to run the reports in the report designer - as preview or
> browser - the frame appears but the parameter dialog does not.
>
> I have tried creating a new report from scratch, no joy.
>
> I am on windows 7 64, IE 11.
>
> I find that for the application we developed to run properly in BIRT we
> have to use compatibility mode. I can't figure out how to do that with the designer.
>
> Has anyone else had the issue or solved it?
>
> Dave
See bugs.eclipse.org/bugs/show_bug.cgi?id=422056
A work-around would be to use the eclipse all-in-one with eclipse.ini
patched as described in the above link.
Download.eclipse.org/birt/downloads/ is the latest. Earlier versions are at
archive.eclipse.org/birt/downloads/build_list.php

--
Colin
Re: Parameter dialog does not display [message #1334520 is a reply to message #1334235] Mon, 05 May 2014 16:29 Go to previous message
Dave Oatway is currently offline Dave OatwayFriend
Messages: 16
Registered: February 2013
Junior Member
Thank you Colin!
Previous Topic:how to avoid text expand in measure report
Next Topic:BIRT 4.3 creates invalid PDF
Goto Forum:
  


Current Time: Mon Dec 22 20:56:22 GMT 2014

Powered by FUDForum. Page generated in 0.01796 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software