Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Eclipse Projects » Eclipse 4 » Eclipse 4.3.2 R2 Can't Startup
Eclipse 4.3.2 R2 Can't Startup [message #1329815] Sat, 03 May 2014 09:57 Go to next message
fireonsky liu is currently offline fireonsky liu
Messages: 1
Registered: May 2014
Junior Member
OS: Ubuntu 64bit
JDK: Sun JDK 8, 64bit
eclipse: eclipse-jee-kepler-SR2-linux-gtk.tar.gz

When I am starting eclipse, it has errors below. But "Version: Kepler Service Release 1 Build id: 20130919-0819" is not.

Java HotSpot(TM) 64-Bit Server VM warning: ignoring option MaxPermSize=256m; support was removed in 8.0
Java HotSpot(TM) 64-Bit Server VM warning: You have loaded library /home/fireonsky/devtools/eclipse32/plugins/org.eclipse.equinox.launcher.gtk.linux.x86_1.1.200.v20140116-2212/eclipse_1508.so which might have disabled stack guard. The VM will try to fix the stack guard now.
It's highly recommended that you fix the library with 'execstack -c <libfile>', or link it with '-z noexecstack'.
Eclipse:
JVM terminated. Exit code=13
/usr/bin/java
-Dosgi.requiredJavaVersion=1.6
-XX:MaxPermSize=256m
-Xms40m
-Xmx512m
-jar /home/fireonsky/devtools/eclipse32//plugins/org.eclipse.equinox.launcher_1.3.0.v20130327-1440.jar
-os linux
-ws gtk
-arch x86
-showsplash /home/fireonsky/devtools/eclipse32//plugins/org.eclipse.platform_4.3.2.v20140221-1700/splash.bmp
-launcher /home/fireonsky/devtools/eclipse32/eclipse
-name Eclipse
--launcher.library /home/fireonsky/devtools/eclipse32//plugins/org.eclipse.equinox.launcher.gtk.linux.x86_1.1.200.v20140116-2212/eclipse_1508.so
-startup /home/fireonsky/devtools/eclipse32//plugins/org.eclipse.equinox.launcher_1.3.0.v20130327-1440.jar
--launcher.appendVmargs
-exitdata 608007
-product org.eclipse.epp.package.jee.product
-vm /usr/bin/java
-vmargs
-Dosgi.requiredJavaVersion=1.6
-XX:MaxPermSize=256m
-Xms40m
-Xmx512m
-jar /home/fireonsky/devtools/eclipse32//plugins/org.eclipse.equinox.launcher_1.3.0.v20130327-1440.jar
Re: Eclipse 4.3.2 R2 Can't Startup [message #1388183 is a reply to message #1329815] Thu, 26 June 2014 05:15 Go to previous message
Al B is currently offline Al B
Messages: 129
Registered: July 2009
Senior Member
Did you ever find a solution for this? I'm getting the exact error too.

[Updated on: Thu, 26 June 2014 05:15]

Report message to a moderator

Previous Topic:How to prevent a part to be moved to a special stack?
Next Topic:[Luna] @CanExecute not called
Goto Forum:
  


Current Time: Thu Oct 30 16:03:56 GMT 2014

Powered by FUDForum. Page generated in 0.01765 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software