Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Eclipse Projects » Subversive » Subversive and Ganymede
Subversive and Ganymede [message #22196] Wed, 25 June 2008 20:36 Go to next message
Eclipse UserFriend
Originally posted by: dan.fabulich.com

I upgraded to Eclipse 3.4 (Ganymede) today, looking forward to trying the
new Subversive plugin 1.0.0. Wasn't that supposed to be released today as
part of the Ganymede release train?

http://wiki.eclipse.org/Subversive_Plan#Subversive_build_sch edule

I can't seem to get Subversive to do anything at all in Ganymede. I
installed 0.7.1 (Incubator) from the Software site and even had the
foresight to install connectors, but despite having all of these plugins
installed, it doesn't seem to *do* anything. Others on #eclipse on
freenode are complaining of the same problem and recommending Subclipse,
which is a bit of a disappointment.

I assume this isn't enough information to provide a helpful diagnosis.
How can I diagnose this problem and try Subversive?

-Dan
Re: Subversive and Ganymede [message #22394 is a reply to message #22196] Thu, 26 June 2008 17:45 Go to previous messageGo to next message
Eclipse UserFriend
Originally posted by: qzhao.amazon.com

I'm having the same issue. Subclipse 1.4.0 doesn't work, either.
Re: Subversive and Ganymede [message #22416 is a reply to message #22394] Thu, 26 June 2008 18:28 Go to previous messageGo to next message
Eclipse UserFriend
Originally posted by: qzhao.amazon.com

Figured it out: I had to remove (unbind) the projects from my workspace
then re-import them in. Now I have SVN integration!
Re: Subversive and Ganymede [message #22807 is a reply to message #22196] Fri, 27 June 2008 11:47 Go to previous message
Eclipse UserFriend
Originally posted by: alexander.gurov.polarion.org

Hello Dan,


I hope you have installed connectors which are available from the main
update site and not from the weekly site because the last ones can be used
only with the weekly build of the main plug-in. So, if you use weekly
connectors then please simply install weekly build. Otherwise please check
for Alex's tips. The problem which is described by Alex could hapen in
case if the projects are still connected to the team provider which is
already uninstalled.
Previous Topic:Eclipse Ganymede and Subversion 1.0
Next Topic:Authentication
Goto Forum:
  


Current Time: Mon Nov 24 01:21:47 GMT 2014

Powered by FUDForum. Page generated in 0.02242 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software