Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Eclipse Projects » Web Tools Project (WTP) » WTP install missing dependency
WTP install missing dependency [message #225609] Tue, 23 December 2008 14:41 Go to next message
Mahesh is currently offline MaheshFriend
Messages: 10
Registered: July 2009
Junior Member
Hi

I'm trying to install plugin WTP (3.0.3) and there seems to be a
dependency which I need to install but can find it. Please point me in
the right the direction.

The dependency is
requires feature "org.eclipse.platform (3.4.0)", or compatible.
How do I solve this?

I'm on eclipse 3.2.

Thanks in advance.
Re: WTP install missing dependency [message #225661 is a reply to message #225609] Tue, 23 December 2008 18:54 Go to previous messageGo to next message
Lawrence Mandel is currently offline Lawrence MandelFriend
Messages: 486
Registered: July 2009
Senior Member
WTP 3.0.3 requires Eclipse 3.4 or above [1]. You'll need to upgrade your
Eclipse to use WTP 3.0.3.

If you'd like to stay on Eclipse 3.2 you can use an older version of WTP,
WTP 1.5 [2].


[1]
http://download.eclipse.org/webtools/downloads/drops/R3.0/R- 3.0.3-20081113203138/
[2]
http://archive.eclipse.org/webtools/downloads/drops/R1.5/R-1 .5.5-200708291442/

Lawrence

>Hi
>
>I'm trying to install plugin WTP (3.0.3) and there seems to be a
>dependency which I need to install but can find it. Please point me in
>the right the direction.
>
>The dependency is
> requires feature "org.eclipse.platform (3.4.0)", or compatible.
>How do I solve this?
>
>I'm on eclipse 3.2.
>
>Thanks in advance.
Re: WTP install missing dependency [message #225691 is a reply to message #225661] Wed, 24 December 2008 09:43 Go to previous message
Mahesh is currently offline MaheshFriend
Messages: 10
Registered: July 2009
Junior Member
Thanks Lawrence - I need to also run the ZK plugin which required 3.4 so
will upgrade.

Ta

lmandel@ca.ibm.com wrote:

> WTP 3.0.3 requires Eclipse 3.4 or above [1]. You'll need to upgrade your
> Eclipse to use WTP 3.0.3.

> If you'd like to stay on Eclipse 3.2 you can use an older version of WTP,
> WTP 1.5 [2].


> [1]
>
http://download.eclipse.org/webtools/downloads/drops/R3.0/R- 3.0.3-20081113203138/
> [2]
>
http://archive.eclipse.org/webtools/downloads/drops/R1.5/R-1 .5.5-200708291442/

> Lawrence
Previous Topic:Validation Framework
Next Topic:WTP 3.1 prepares corrupted war for publishing in latest M4
Goto Forum:
  


Current Time: Sun Dec 21 23:17:40 GMT 2014

Powered by FUDForum. Page generated in 0.01520 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software