Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Eclipse Projects » Web Tools Project (WTP) » can't upgrade wdt
can't upgrade wdt [message #225294] Tue, 16 December 2008 18:54
Eclipse User
Originally posted by: knb.gfz-potsdam.de

I can't upgrade webtools plugins (from 3.0.1 to 3.0.3). I always get
this message from the wizard:

Web Developer Tools is already installed, so an update will be performed
instead.
Cannot find a solution satisfying the following requirements
Match[requiredCapability:
org.eclipse.equinox.p2.iu/org.eclipse.wst.web_core.feature.f eature.jar/[3.0.1.v200807220139-7G2EAeAM1t9CSZD6Zi2b7-DEBYWC ,3.0.1.v200807220139-7G2EAeAM1t9CSZD6Zi2b7-DEBYWC]].

Where does this jar fiel it belong to? A few weeks ago I have already
googled for a while, didn't find anything.

Any ideas?
Thanks for helping,
Knut
Previous Topic:Howto ignore javascript errors?
Next Topic:OC4J publishing problems
Goto Forum:
  


Current Time: Tue Sep 30 10:09:47 GMT 2014

Powered by FUDForum. Page generated in 0.01490 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software