Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Eclipse Projects » Subversive » wrong resource URL appears in label on imported projects
wrong resource URL appears in label on imported projects [message #1320178] Mon, 28 April 2014 16:37 Go to next message
Todd Hill is currently offline Todd HillFriend
Messages: 15
Registered: July 2009
Junior Member
I went through the exercise of upgrading to STS 3.5.0 (eclipse.buildId = 3.5.0.201404011654-RELEASE-e43) and did an
File -> Import -> General -> Existing Project into Workspace from the old workspace.

Everythnig looks fine, but the location_label in the package explorer is wrong. It has the name of the first project that I imported into the new workspace. This is true of all the projects imported in the new workspace.

However if I look at the properties -> SVN Info, the Resource URL is correct.

Please see attachment. (Not sure if the ability to attach a screenshot is working??)

Is there a way to fix this?

[Updated on: Mon, 28 April 2014 16:44]

Report message to a moderator

Re: wrong resource URL appears in label on imported projects [message #1384955 is a reply to message #1320178] Tue, 03 June 2014 09:48 Go to previous message
Alexander Gurov is currently offline Alexander GurovFriend
Messages: 94
Registered: July 2009
Member
Hi!

I can't see attachment for some reason, but I have an idea that it might be a repository location label you're talking about (if it correponds to the project name). So, try checking configuration at Window->Preferences->Team->SVN->Label Decorations->Text Decorations.
Previous Topic:Creating patch takes over 5 minutes?
Next Topic:Mime-types not set
Goto Forum:
  


Current Time: Mon Nov 24 14:11:51 GMT 2014

Powered by FUDForum. Page generated in 0.02279 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software