Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Eclipse Projects » Web Tools Project (WTP) » Changing the port that Tomcat uses?
Changing the port that Tomcat uses? [message #224110] Fri, 21 November 2008 23:34 Go to next message
Eclipse User
Originally posted by: erics.nospam.com

I'm using Tomcat to debug my dynamic web project. I changed the HTTP port
that Tomcat uses from 8080 to 80 in the server editor (right clicking on the
server and selecting Open). That seems to work. That is, the next time I
launch an HTML file to debug, it does seem to start the server using port
80. But when it opens the Mozilla window, it still seems to try to open the
file with "localhost:8080". But if I manually type in the file name like
this: http://myapp/myfile.html, it opens fine.

I'm thinking I need to change the port in the launch configuration also, but
I can't seem to find anywhere in the launch configuration to specify the
port. I looked in the WTP Tomcat FAQ and searched this newsgroup, but
couldn't find any help on this. Can anyone offer any guidance?

Thanks.
- Eric S.
Re: Changing the port that Tomcat uses? [message #224119 is a reply to message #224110] Sat, 22 November 2008 03:25 Go to previous messageGo to next message
Eclipse User
Originally posted by: henning.bredel.gmx.de

On Fri, 2008-11-21 at 23:34 -0500, Eric S. wrote:
> I'm using Tomcat to debug my dynamic web project. I changed the HTTP port
> that Tomcat uses from 8080 to 80 in the server editor (right clicking on the
> server and selecting Open). That seems to work. That is, the next time I
> launch an HTML file to debug, it does seem to start the server using port
> 80. But when it opens the Mozilla window, it still seems to try to open the
> file with "localhost:8080". But if I manually type in the file name like
> this: http://myapp/myfile.html, it opens fine.

Eric,

try double clicking on the server item you use
for your webapplication. Another window should
appear wherein you can change the ports.

Regards

Henning

--
. . . no signature
Re: Changing the port that Tomcat uses? [message #224127 is a reply to message #224110] Sat, 22 November 2008 10:59 Go to previous messageGo to next message
Larry Isaacs is currently offline Larry Isaacs
Messages: 1305
Registered: July 2009
Senior Member
Eric S. wrote:
> I'm using Tomcat to debug my dynamic web project. I changed the HTTP port
> that Tomcat uses from 8080 to 80 in the server editor (right clicking on the
> server and selecting Open). That seems to work. That is, the next time I
> launch an HTML file to debug, it does seem to start the server using port
> 80. But when it opens the Mozilla window, it still seems to try to open the
> file with "localhost:8080". But if I manually type in the file name like
> this: http://myapp/myfile.html, it opens fine.
>
> I'm thinking I need to change the port in the launch configuration also, but
> I can't seem to find anywhere in the launch configuration to specify the
> port. I looked in the WTP Tomcat FAQ and searched this newsgroup, but
> couldn't find any help on this. Can anyone offer any guidance?
>
> Thanks.
> - Eric S.
>
>

I gave this a quick try and it worked for me. For you, it sounds like
server.xml under the Servers project got updated (i.e. server is using
port 80), but some for some reason some internal data didn't (i.e. the
URL in the browser has old port). The source for the value in the URL
for "Run on Server" is the value in the server.xml. I'm not sure how
they could get out of sync. You might check the Error Log view and see
if something that appears related is there. I would expect restarting
Eclipse would clear this up. Let us know if it didn't or does not.

Cheers,
Larry
Re: Changing the port that Tomcat uses? [message #224135 is a reply to message #224127] Sat, 22 November 2008 19:25 Go to previous messageGo to next message
Eclipse User
Originally posted by: erics.nospam.com

"Larry Isaacs" <Larry.Isaacs@sas.com> wrote in message
news:gg9a8j$ejg$1@build.eclipse.org...
> Eric S. wrote:
>> I'm using Tomcat to debug my dynamic web project. I changed the HTTP
>> port that Tomcat uses from 8080 to 80 in the server editor (right
>> clicking on the server and selecting Open). That seems to work. That
>> is, the next time I launch an HTML file to debug, it does seem to start
>> the server using port 80. But when it opens the Mozilla window, it still
>> seems to try to open the file with "localhost:8080". But if I manually
>> type in the file name like this: http://myapp/myfile.html, it opens fine.
>>
>> I'm thinking I need to change the port in the launch configuration also,
>> but I can't seem to find anywhere in the launch configuration to specify
>> the port. I looked in the WTP Tomcat FAQ and searched this newsgroup,
>> but couldn't find any help on this. Can anyone offer any guidance?
>>
>> Thanks.
>> - Eric S.
>>
>>
>
> I gave this a quick try and it worked for me. For you, it sounds like
> server.xml under the Servers project got updated (i.e. server is using
> port 80), but some for some reason some internal data didn't (i.e. the URL
> in the browser has old port). The source for the value in the URL for
> "Run on Server" is the value in the server.xml. I'm not sure how they
> could get out of sync. You might check the Error Log view and see if
> something that appears related is there. I would expect restarting
> Eclipse would clear this up. Let us know if it didn't or does not.
>
> Cheers,
> Larry

Yes, the server is certainly using port 80. For example, I see the
following message in the server console:

INFO: Starting Coyote HTTP/1.1 on http-80

But Eclipse is still trying to open the file on port 8080. I keep getting
this message when I do Debug As or Run As:

The connection was refused when attempting to contact localhost:8080.

I tried quitting and restarting Eclipse as you suggested and that didn't
help. I even tried opening the Run As dialog and deleting all the run
configurations that were there under Mozilla Application, so that they would
be created new. But no joy.

Any other suggestions?

- Eric S.
Re: Changing the port that Tomcat uses? [message #224142 is a reply to message #224135] Sat, 22 November 2008 20:00 Go to previous messageGo to next message
Larry Isaacs is currently offline Larry Isaacs
Messages: 1305
Registered: July 2009
Senior Member
Eric S. wrote:
> "Larry Isaacs" <Larry.Isaacs@sas.com> wrote in message
> news:gg9a8j$ejg$1@build.eclipse.org...
>> Eric S. wrote:
>>> I'm using Tomcat to debug my dynamic web project. I changed the HTTP
>>> port that Tomcat uses from 8080 to 80 in the server editor (right
>>> clicking on the server and selecting Open). That seems to work. That
>>> is, the next time I launch an HTML file to debug, it does seem to start
>>> the server using port 80. But when it opens the Mozilla window, it still
>>> seems to try to open the file with "localhost:8080". But if I manually
>>> type in the file name like this: http://myapp/myfile.html, it opens fine.
>>>
>>> I'm thinking I need to change the port in the launch configuration also,
>>> but I can't seem to find anywhere in the launch configuration to specify
>>> the port. I looked in the WTP Tomcat FAQ and searched this newsgroup,
>>> but couldn't find any help on this. Can anyone offer any guidance?
>>>
>>> Thanks.
>>> - Eric S.
>>>
>>>
>> I gave this a quick try and it worked for me. For you, it sounds like
>> server.xml under the Servers project got updated (i.e. server is using
>> port 80), but some for some reason some internal data didn't (i.e. the URL
>> in the browser has old port). The source for the value in the URL for
>> "Run on Server" is the value in the server.xml. I'm not sure how they
>> could get out of sync. You might check the Error Log view and see if
>> something that appears related is there. I would expect restarting
>> Eclipse would clear this up. Let us know if it didn't or does not.
>>
>> Cheers,
>> Larry
>
> Yes, the server is certainly using port 80. For example, I see the
> following message in the server console:
>
> INFO: Starting Coyote HTTP/1.1 on http-80
>
> But Eclipse is still trying to open the file on port 8080. I keep getting
> this message when I do Debug As or Run As:
>
> The connection was refused when attempting to contact localhost:8080.
>
> I tried quitting and restarting Eclipse as you suggested and that didn't
> help. I even tried opening the Run As dialog and deleting all the run
> configurations that were there under Mozilla Application, so that they would
> be created new. But no joy.
>
> Any other suggestions?
>
> - Eric S.
>

Open up the server.xml found under the Servers project in your workspace
for this Tomcat server. Search for "8080" and see if it's found
somewhere. The WTP Tomcat support does its own parsing of this file.
Maybe something is amiss in the XML such that Tomcat sees "80" while
WTP's Tomcat support sees "8080".

Also, at this point it would help to know which version of Eclipse and
which version of Tomcat you are using.

Cheers,
Larry
Re: Changing the port that Tomcat uses? [message #224150 is a reply to message #224142] Sat, 22 November 2008 23:02 Go to previous messageGo to next message
Eclipse User
Originally posted by: erics.nospam.com

"Larry Isaacs" <Larry.Isaacs@sas.com> wrote in message
news:ggaa05$p29$1@build.eclipse.org...
> Eric S. wrote:
>> "Larry Isaacs" <Larry.Isaacs@sas.com> wrote in message
>> news:gg9a8j$ejg$1@build.eclipse.org...
>>> Eric S. wrote:
>>>> I'm using Tomcat to debug my dynamic web project. I changed the HTTP
>>>> port that Tomcat uses from 8080 to 80 in the server editor (right
>>>> clicking on the server and selecting Open). That seems to work. That
>>>> is, the next time I launch an HTML file to debug, it does seem to start
>>>> the server using port 80. But when it opens the Mozilla window, it
>>>> still
>>>> seems to try to open the file with "localhost:8080". But if I manually
>>>> type in the file name like this: http://myapp/myfile.html, it opens
>>>> fine.
>>>>
>>>> I'm thinking I need to change the port in the launch configuration
>>>> also,
>>>> but I can't seem to find anywhere in the launch configuration to
>>>> specify
>>>> the port. I looked in the WTP Tomcat FAQ and searched this newsgroup,
>>>> but couldn't find any help on this. Can anyone offer any guidance?
>>>>
>>>> Thanks.
>>>> - Eric S.
>>>>
>>>>
>>> I gave this a quick try and it worked for me. For you, it sounds like
>>> server.xml under the Servers project got updated (i.e. server is using
>>> port 80), but some for some reason some internal data didn't (i.e. the
>>> URL
>>> in the browser has old port). The source for the value in the URL for
>>> "Run on Server" is the value in the server.xml. I'm not sure how they
>>> could get out of sync. You might check the Error Log view and see if
>>> something that appears related is there. I would expect restarting
>>> Eclipse would clear this up. Let us know if it didn't or does not.
>>>
>>> Cheers,
>>> Larry
>>
>> Yes, the server is certainly using port 80. For example, I see the
>> following message in the server console:
>>
>> INFO: Starting Coyote HTTP/1.1 on http-80
>>
>> But Eclipse is still trying to open the file on port 8080. I keep
>> getting this message when I do Debug As or Run As:
>>
>> The connection was refused when attempting to contact localhost:8080.
>>
>> I tried quitting and restarting Eclipse as you suggested and that didn't
>> help. I even tried opening the Run As dialog and deleting all the run
>> configurations that were there under Mozilla Application, so that they
>> would be created new. But no joy.
>>
>> Any other suggestions?
>>
>> - Eric S.
>>
>
> Open up the server.xml found under the Servers project in your workspace
> for this Tomcat server. Search for "8080" and see if it's found
> somewhere. The WTP Tomcat support does its own parsing of this file.
> Maybe something is amiss in the XML such that Tomcat sees "80" while WTP's
> Tomcat support sees "8080".
>
> Also, at this point it would help to know which version of Eclipse and
> which version of Tomcat you are using.
>
> Cheers,
> Larry

The only instances of "8080" in the server.xml file are inside comments.

I'm using Ecplipse 3.3.2 and Tomcat 5.5.

Thanks.
- Eric S.
Re: Changing the port that Tomcat uses? [message #224158 is a reply to message #224150] Sun, 23 November 2008 10:38 Go to previous messageGo to next message
Eclipse User
Originally posted by: erics.nospam.com

"Eric S." <erics@nospam.com> wrote in message
news:ggakk8$auc$1@build.eclipse.org...
>
> "Larry Isaacs" <Larry.Isaacs@sas.com> wrote in message
> news:ggaa05$p29$1@build.eclipse.org...
>> Eric S. wrote:
>>> "Larry Isaacs" <Larry.Isaacs@sas.com> wrote in message
>>> news:gg9a8j$ejg$1@build.eclipse.org...
>>>> Eric S. wrote:
>>>>> I'm using Tomcat to debug my dynamic web project. I changed the HTTP
>>>>> port that Tomcat uses from 8080 to 80 in the server editor (right
>>>>> clicking on the server and selecting Open). That seems to work. That
>>>>> is, the next time I launch an HTML file to debug, it does seem to
>>>>> start
>>>>> the server using port 80. But when it opens the Mozilla window, it
>>>>> still
>>>>> seems to try to open the file with "localhost:8080". But if I
>>>>> manually
>>>>> type in the file name like this: http://myapp/myfile.html, it opens
>>>>> fine.
>>>>>
>>>>> I'm thinking I need to change the port in the launch configuration
>>>>> also,
>>>>> but I can't seem to find anywhere in the launch configuration to
>>>>> specify
>>>>> the port. I looked in the WTP Tomcat FAQ and searched this newsgroup,
>>>>> but couldn't find any help on this. Can anyone offer any guidance?
>>>>>
>>>>> Thanks.
>>>>> - Eric S.
>>>>>
>>>>>
>>>> I gave this a quick try and it worked for me. For you, it sounds like
>>>> server.xml under the Servers project got updated (i.e. server is using
>>>> port 80), but some for some reason some internal data didn't (i.e. the
>>>> URL
>>>> in the browser has old port). The source for the value in the URL for
>>>> "Run on Server" is the value in the server.xml. I'm not sure how they
>>>> could get out of sync. You might check the Error Log view and see if
>>>> something that appears related is there. I would expect restarting
>>>> Eclipse would clear this up. Let us know if it didn't or does not.
>>>>
>>>> Cheers,
>>>> Larry
>>>
>>> Yes, the server is certainly using port 80. For example, I see the
>>> following message in the server console:
>>>
>>> INFO: Starting Coyote HTTP/1.1 on http-80
>>>
>>> But Eclipse is still trying to open the file on port 8080. I keep
>>> getting this message when I do Debug As or Run As:
>>>
>>> The connection was refused when attempting to contact localhost:8080.
>>>
>>> I tried quitting and restarting Eclipse as you suggested and that didn't
>>> help. I even tried opening the Run As dialog and deleting all the run
>>> configurations that were there under Mozilla Application, so that they
>>> would be created new. But no joy.
>>>
>>> Any other suggestions?
>>>
>>> - Eric S.
>>>
>>
>> Open up the server.xml found under the Servers project in your workspace
>> for this Tomcat server. Search for "8080" and see if it's found
>> somewhere. The WTP Tomcat support does its own parsing of this file.
>> Maybe something is amiss in the XML such that Tomcat sees "80" while
>> WTP's Tomcat support sees "8080".
>>
>> Also, at this point it would help to know which version of Eclipse and
>> which version of Tomcat you are using.
>>
>> Cheers,
>> Larry
>
> The only instances of "8080" in the server.xml file are inside comments.
>
> I'm using Ecplipse 3.3.2 and Tomcat 5.5.
>
> Thanks.
> - Eric S.
>
>

I've been playing around with this a little more. It seems that when I've
been testing this up to now, I've always used Run or Debug As / ... in
Mozilla. And it tries to open the file on port 8080. But if I select Run
or Debug As / ... on Server, it works fine. It opens the file on port 80.
So it must be something in the Mozilla browser configuration. I looked
around a little bit for setitngs for Mozilla, but I couldn't seem to find
anything.

Another interesting thing I noticed is that when I do "on Server" as opposed
to "in Mozilla", it seems to use a different browser. One thing to note is
that I am using ATF. Maybe the Mozilla browser is part of that and has
separate settings someplance?

Thanks.
- Eric S.
Re: Changing the port that Tomcat uses? [message #224166 is a reply to message #224158] Sun, 23 November 2008 12:43 Go to previous messageGo to next message
Larry Isaacs is currently offline Larry Isaacs
Messages: 1305
Registered: July 2009
Senior Member
Eric S. wrote:
> "Eric S." <erics@nospam.com> wrote in message
> news:ggakk8$auc$1@build.eclipse.org...
>> "Larry Isaacs" <Larry.Isaacs@sas.com> wrote in message
>> news:ggaa05$p29$1@build.eclipse.org...
>>> Eric S. wrote:
>>>> "Larry Isaacs" <Larry.Isaacs@sas.com> wrote in message
>>>> news:gg9a8j$ejg$1@build.eclipse.org...
>>>>> Eric S. wrote:
>>>>>> I'm using Tomcat to debug my dynamic web project. I changed the HTTP
>>>>>> port that Tomcat uses from 8080 to 80 in the server editor (right
>>>>>> clicking on the server and selecting Open). That seems to work. That
>>>>>> is, the next time I launch an HTML file to debug, it does seem to
>>>>>> start
>>>>>> the server using port 80. But when it opens the Mozilla window, it
>>>>>> still
>>>>>> seems to try to open the file with "localhost:8080". But if I
>>>>>> manually
>>>>>> type in the file name like this: http://myapp/myfile.html, it opens
>>>>>> fine.
>>>>>>
>>>>>> I'm thinking I need to change the port in the launch configuration
>>>>>> also,
>>>>>> but I can't seem to find anywhere in the launch configuration to
>>>>>> specify
>>>>>> the port. I looked in the WTP Tomcat FAQ and searched this newsgroup,
>>>>>> but couldn't find any help on this. Can anyone offer any guidance?
>>>>>>
>>>>>> Thanks.
>>>>>> - Eric S.
>>>>>>
>>>>>>
>>>>> I gave this a quick try and it worked for me. For you, it sounds like
>>>>> server.xml under the Servers project got updated (i.e. server is using
>>>>> port 80), but some for some reason some internal data didn't (i.e. the
>>>>> URL
>>>>> in the browser has old port). The source for the value in the URL for
>>>>> "Run on Server" is the value in the server.xml. I'm not sure how they
>>>>> could get out of sync. You might check the Error Log view and see if
>>>>> something that appears related is there. I would expect restarting
>>>>> Eclipse would clear this up. Let us know if it didn't or does not.
>>>>>
>>>>> Cheers,
>>>>> Larry
>>>> Yes, the server is certainly using port 80. For example, I see the
>>>> following message in the server console:
>>>>
>>>> INFO: Starting Coyote HTTP/1.1 on http-80
>>>>
>>>> But Eclipse is still trying to open the file on port 8080. I keep
>>>> getting this message when I do Debug As or Run As:
>>>>
>>>> The connection was refused when attempting to contact localhost:8080.
>>>>
>>>> I tried quitting and restarting Eclipse as you suggested and that didn't
>>>> help. I even tried opening the Run As dialog and deleting all the run
>>>> configurations that were there under Mozilla Application, so that they
>>>> would be created new. But no joy.
>>>>
>>>> Any other suggestions?
>>>>
>>>> - Eric S.
>>>>
>>> Open up the server.xml found under the Servers project in your workspace
>>> for this Tomcat server. Search for "8080" and see if it's found
>>> somewhere. The WTP Tomcat support does its own parsing of this file.
>>> Maybe something is amiss in the XML such that Tomcat sees "80" while
>>> WTP's Tomcat support sees "8080".
>>>
>>> Also, at this point it would help to know which version of Eclipse and
>>> which version of Tomcat you are using.
>>>
>>> Cheers,
>>> Larry
>> The only instances of "8080" in the server.xml file are inside comments.
>>
>> I'm using Ecplipse 3.3.2 and Tomcat 5.5.
>>
>> Thanks.
>> - Eric S.
>>
>>
>
> I've been playing around with this a little more. It seems that when I've
> been testing this up to now, I've always used Run or Debug As / ... in
> Mozilla. And it tries to open the file on port 8080. But if I select Run
> or Debug As / ... on Server, it works fine. It opens the file on port 80.
> So it must be something in the Mozilla browser configuration. I looked
> around a little bit for setitngs for Mozilla, but I couldn't seem to find
> anything.
>
> Another interesting thing I noticed is that when I do "on Server" as opposed
> to "in Mozilla", it seems to use a different browser. One thing to note is
> that I am using ATF. Maybe the Mozilla browser is part of that and has
> separate settings someplance?
>
> Thanks.
> - Eric S.
>
>

I didn't realize you weren't using Run/Debug on Server. Only Run/Debug
on Server will know about the 8080/80 change you made in the Tomcat
server editor.

Cheers,
Larry
Re: Changing the port that Tomcat uses? [message #224385 is a reply to message #224166] Tue, 25 November 2008 22:55 Go to previous message
Eclipse User
Originally posted by: erics.nospam.com

"Larry Isaacs" <Larry.Isaacs@sas.com> wrote in message
news:ggc4o1$5vc$1@build.eclipse.org...
> Eric S. wrote:
>> "Eric S." <erics@nospam.com> wrote in message
>> news:ggakk8$auc$1@build.eclipse.org...
>>> "Larry Isaacs" <Larry.Isaacs@sas.com> wrote in message
>>> news:ggaa05$p29$1@build.eclipse.org...
>>>> Eric S. wrote:
>>>>> "Larry Isaacs" <Larry.Isaacs@sas.com> wrote in message
>>>>> news:gg9a8j$ejg$1@build.eclipse.org...
>>>>>> Eric S. wrote:
>>>>>>> I'm using Tomcat to debug my dynamic web project. I changed the
>>>>>>> HTTP
>>>>>>> port that Tomcat uses from 8080 to 80 in the server editor (right
>>>>>>> clicking on the server and selecting Open). That seems to work.
>>>>>>> That
>>>>>>> is, the next time I launch an HTML file to debug, it does seem to
>>>>>>> start
>>>>>>> the server using port 80. But when it opens the Mozilla window, it
>>>>>>> still
>>>>>>> seems to try to open the file with "localhost:8080". But if I
>>>>>>> manually
>>>>>>> type in the file name like this: http://myapp/myfile.html, it opens
>>>>>>> fine.
>>>>>>>
>>>>>>> I'm thinking I need to change the port in the launch configuration
>>>>>>> also,
>>>>>>> but I can't seem to find anywhere in the launch configuration to
>>>>>>> specify
>>>>>>> the port. I looked in the WTP Tomcat FAQ and searched this
>>>>>>> newsgroup,
>>>>>>> but couldn't find any help on this. Can anyone offer any guidance?
>>>>>>>
>>>>>>> Thanks.
>>>>>>> - Eric S.
>>>>>>>
>>>>>>>
>>>>>> I gave this a quick try and it worked for me. For you, it sounds
>>>>>> like
>>>>>> server.xml under the Servers project got updated (i.e. server is
>>>>>> using
>>>>>> port 80), but some for some reason some internal data didn't (i.e.
>>>>>> the URL
>>>>>> in the browser has old port). The source for the value in the URL
>>>>>> for
>>>>>> "Run on Server" is the value in the server.xml. I'm not sure how
>>>>>> they
>>>>>> could get out of sync. You might check the Error Log view and see if
>>>>>> something that appears related is there. I would expect restarting
>>>>>> Eclipse would clear this up. Let us know if it didn't or does not.
>>>>>>
>>>>>> Cheers,
>>>>>> Larry
>>>>> Yes, the server is certainly using port 80. For example, I see the
>>>>> following message in the server console:
>>>>>
>>>>> INFO: Starting Coyote HTTP/1.1 on http-80
>>>>>
>>>>> But Eclipse is still trying to open the file on port 8080. I keep
>>>>> getting this message when I do Debug As or Run As:
>>>>>
>>>>> The connection was refused when attempting to contact localhost:8080.
>>>>>
>>>>> I tried quitting and restarting Eclipse as you suggested and that
>>>>> didn't help. I even tried opening the Run As dialog and deleting all
>>>>> the run configurations that were there under Mozilla Application, so
>>>>> that they would be created new. But no joy.
>>>>>
>>>>> Any other suggestions?
>>>>>
>>>>> - Eric S.
>>>>>
>>>> Open up the server.xml found under the Servers project in your
>>>> workspace for this Tomcat server. Search for "8080" and see if it's
>>>> found somewhere. The WTP Tomcat support does its own parsing of this
>>>> file. Maybe something is amiss in the XML such that Tomcat sees "80"
>>>> while WTP's Tomcat support sees "8080".
>>>>
>>>> Also, at this point it would help to know which version of Eclipse and
>>>> which version of Tomcat you are using.
>>>>
>>>> Cheers,
>>>> Larry
>>> The only instances of "8080" in the server.xml file are inside comments.
>>>
>>> I'm using Ecplipse 3.3.2 and Tomcat 5.5.
>>>
>>> Thanks.
>>> - Eric S.
>>>
>>>
>>
>> I've been playing around with this a little more. It seems that when
>> I've been testing this up to now, I've always used Run or Debug As / ...
>> in Mozilla. And it tries to open the file on port 8080. But if I select
>> Run or Debug As / ... on Server, it works fine. It opens the file on
>> port 80. So it must be something in the Mozilla browser configuration. I
>> looked around a little bit for setitngs for Mozilla, but I couldn't seem
>> to find anything.
>>
>> Another interesting thing I noticed is that when I do "on Server" as
>> opposed to "in Mozilla", it seems to use a different browser. One thing
>> to note is that I am using ATF. Maybe the Mozilla browser is part of
>> that and has separate settings someplance?
>>
>> Thanks.
>> - Eric S.
>>
>>
>
> I didn't realize you weren't using Run/Debug on Server. Only Run/Debug on
> Server will know about the 8080/80 change you made in the Tomcat server
> editor.
>
> Cheers,
> Larry

So anyone have any ideas about how to set the Mozilla browser to open the
file on port 80 instead of port 8080?

Thanks.
- Eric S.
Previous Topic:WTP 3.0.3
Next Topic:how to set default server and runtime for web service in config.ini
Goto Forum:
  


Current Time: Sat Aug 30 22:29:50 EDT 2014

Powered by FUDForum. Page generated in 0.02260 seconds