Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Eclipse Projects » Lua Development Tools » Missing dll
Missing dll [message #1316076] Sat, 26 April 2014 09:13 Go to next message
Henrik Eriksson is currently offline Henrik Eriksson
Messages: 2
Registered: April 2014
Junior Member
Hello.

This may be a very noob question, but I couldnt find any FAQ or any other threads with this issue.

When trying to run the luadevelopmenttools.exe I get an error message saying that it cant load the JNI shared library from C:\Windows\system32\..\jre\bin\client\jvm.dll.

I downloaded the stable 64-bit windows version, and it runs perfectly on another machine I tried it on previously.

A quick search on my computer shows that I have the file called jvm.dll, but in other places (none in any system32 childfolder), and since the error description is eclipsed, I cant tell where it want the file to be either.

Any help would be highly appreciated.
Re: Missing dll [message #1319917 is a reply to message #1316076] Mon, 28 April 2014 13:19 Go to previous message
Marc Aubry is currently offline Marc Aubry
Messages: 78
Registered: August 2012
Member
Hi Henrik,

Usually, java JRE comes with jvm.dll if you are missing it maybe you should re-install your JRE.

To be sure it's not a bug, can you give us the version of Windows, JRE and LDT you have ? so we will able to try to reproduce it on our side.

Marc
Previous Topic:Koneki LDT moving in his own project.
Next Topic:koneki OMA-DM client as a library on Android
Goto Forum:
  


Current Time: Tue Sep 16 13:34:34 GMT 2014

Powered by FUDForum. Page generated in 0.01749 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software