Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Eclipse Projects » Web Tools Project (WTP) » Testing web services
Testing web services [message #222984] Thu, 23 October 2008 14:32 Go to next message
Nair is currently offline Nair
Messages: 1
Registered: July 2009
Junior Member
This may completely off; I came across Web Tools and I thought it is
pretty cool tool to test my .net web services. I have created a web
service with SOAPActor ("urn="nair.test"). I was successfully find and see
all the web services. I want to test a web service and ran into WSE846
error. Based on the error message it looks like the end point is
unreachable and I know it is because of the SOAPActor I have in there. How
can I change to test it?

Thanks.
Re: Testing web services [message #223338 is a reply to message #222984] Sat, 01 November 2008 04:06 Go to previous message
Allan Zhang is currently offline Allan Zhang
Messages: 4
Registered: July 2009
Junior Member
Nair wrote:
> This may completely off; I came across Web Tools and I thought it is
> pretty cool tool to test my .net web services. I have created a web
> service with SOAPActor ("urn="nair.test"). I was successfully find and
> see all the web services. I want to test a web service and ran into
> WSE846 error. Based on the error message it looks like the end point is
> unreachable and I know it is because of the SOAPActor I have in there.
> How can I change to test it?
>
> Thanks.
>

Have you try generate a web service client and test it from there?

Allan
Previous Topic:Creating a Server Type That is Associated with One Project at a Time
Next Topic:Where to put the *.wsdl file? In the project base directory in workspace?
Goto Forum:
  


Current Time: Sat Oct 25 07:22:47 GMT 2014

Powered by FUDForum. Page generated in 0.10499 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software