Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Eclipse Projects » Web Tools Project (WTP) » WTP plugin for Eclipse 3.3.2 needs (but can not!) download GEF version v3.4 ? Solution?
WTP plugin for Eclipse 3.3.2 needs (but can not!) download GEF version v3.4 ? Solution? [message #222653] Wed, 15 October 2008 19:26 Go to next message
Eclipse UserFriend
Originally posted by: mstev.ozone.com

When I try to download the latest WTP plugin through the UpdateManager of my Europe 3.3.2
Eclipse installation then I got the information:

WST Common UI 3.0.0 requires feature "org.eclipse.get (3.4.0), or compatible"

I already downloaded the latest available (for Eclipse Europe) GEF feature
but this is unfortunately only v3.3 at maximum.

So how can I download a previous WTP version which works with Eclipse 3.3.2 ?

Or alternatively (and even better) how can I force v3.3.2 to download GEF 3.4?

Pia
Re: WTP plugin for Eclipse 3.3.2 needs (but can not!) download GEF version v3.4 ? Solution? [message #222656 is a reply to message #222653] Wed, 15 October 2008 21:50 Go to previous messageGo to next message
Eclipse UserFriend
Originally posted by: codeslave.ca.ibm.com

You need WTP 2.0 for Eclipse 3.3, or WTP 3.0 for Eclipse 3.4. I don't
think you can make WTP 3.0 run on Eclipse 3.3.

Easiest installation is via a bundle:

http://www.eclipse.org/downloads/packages/eclipse-ide-java-e e-developers/ganymedesr1
(Eclipse Ganymede JEE Bundle / Eclipse 3.4 + WTP 3.0)

Or, given an existing Eclipse 3.4 install, simply install the updates
from the Ganymede update site. You may need to enable it to make it
appear in the list of available sites.


Pia Stevens wrote:
> When I try to download the latest WTP plugin through the UpdateManager of my Europe 3.3.2
> Eclipse installation then I got the information:
>
> WST Common UI 3.0.0 requires feature "org.eclipse.get (3.4.0), or compatible"
>
> I already downloaded the latest available (for Eclipse Europe) GEF feature
> but this is unfortunately only v3.3 at maximum.
>
> So how can I download a previous WTP version which works with Eclipse 3.3.2 ?
>
> Or alternatively (and even better) how can I force v3.3.2 to download GEF 3.4?
>
> Pia

--
Nick Boldt :: http://wiki.eclipse.org/index.php/User:Nickb
Re: WTP plugin for Eclipse 3.3.2 needs (but can not!) download GEF version v3.4 ? Solution? [message #222776 is a reply to message #222653] Mon, 20 October 2008 10:31 Go to previous message
Ed Merks is currently offline Ed MerksFriend
Messages: 26221
Registered: July 2009
Senior Member
Pia,

Please don't post to so many newsgroups. Also, please figure out why
your posts contain a "followup-to" that limits replies to just one of
the groups to which you've posted. This in combination with unnecessary
cross posting is annoying, because it means your questions on some of
the groups will appear unanswered resulting in duplicate/pointless work
for the people providing answers.


Pia Stevens wrote:
> When I try to download the latest WTP plugin through the UpdateManager of my Europe 3.3.2
> Eclipse installation then I got the information:
>
> WST Common UI 3.0.0 requires feature "org.eclipse.get (3.4.0), or compatible"
>
> I already downloaded the latest available (for Eclipse Europe) GEF feature
> but this is unfortunately only v3.3 at maximum.
>
> So how can I download a previous WTP version which works with Eclipse 3.3.2 ?
>
> Or alternatively (and even better) how can I force v3.3.2 to download GEF 3.4?
>
> Pia
>
Previous Topic:Re: AXIS2 and Europa
Next Topic:Which project containt feature - choice Web browser
Goto Forum:
  


Current Time: Tue Nov 25 21:14:54 GMT 2014

Powered by FUDForum. Page generated in 0.01777 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software