Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Eclipse Projects » Subversive » Subversive SVN Connectors Invalid Archive
Subversive SVN Connectors Invalid Archive [message #21579] Fri, 20 June 2008 06:09 Go to next message
Lachlan Deck is currently offline Lachlan DeckFriend
Messages: 4
Registered: July 2009
Junior Member
Attempting to use Eclipse 3.4.
I've successfully installed JDT Ignore Extensions, SVN Team provider
(Incubation), Subversive integration for Mylyn Project.

However, when attempting to install the following connectors:
- Subversive SVN Connectors
- SVNKit 1.1.7 implementation

I get the following message:
An error occurred while collecting items to be installed
Problems downloading artifact:
osgi.bundle,org.polarion,eclipse.team.svn.connector,2.0.1.I2 0080612-1500.
Download stream not a valid archive. Check the server.

Any clues?
Re: Subversive SVN Connectors Invalid Archive [message #21712 is a reply to message #21579] Fri, 20 June 2008 08:11 Go to previous messageGo to next message
Hauke Fuhrmann is currently offline Hauke FuhrmannFriend
Messages: 329
Registered: July 2009
Senior Member
Lachlan Deck wrote:
> I get the following message:
> An error occurred while collecting items to be installed
> Problems downloading artifact:
> osgi.bundle,org.polarion,eclipse.team.svn.connector,2.0.1.I2 0080612-1500.
> Download stream not a valid archive. Check the server.

Got the same problem here... So it seems to be a server issue. Let's
hope they notice it.

Cheers,
Hauke
Re: Subversive SVN Connectors Invalid Archive [message #21888 is a reply to message #21712] Fri, 20 June 2008 16:21 Go to previous messageGo to next message
Eclipse UserFriend
Originally posted by: alexander.gurov.polarion.org

Thank you for pointing to this problem. It is fixed now.
Also please pay attention that newest Subversive builds will be published
at:
http://www.polarion.org/projects/subversive/download/eclipse /2.0/weekly-site/
and
http://download.eclipse.org/technology/subversive/0.7/weekly -site/
because existing update site will be frozen for Ganymede release.
Re: Subversive SVN Connectors Invalid Archive [message #22066 is a reply to message #21888] Sat, 21 June 2008 01:17 Go to previous message
Lachlan Deck is currently offline Lachlan DeckFriend
Messages: 4
Registered: July 2009
Junior Member
Hi there,

thanks for that.

As for the new updates (and installation instructions in general for 3.4)
are the instructions for installation going to be updated for the
following pages?
http://www.eclipse.org/subversive/downloads.php
http://www.eclipse.org/subversive/documentation/gettingStart ed/aboutSubversive/install.php

thanks.
Previous Topic:Polarion! Broken Update Site and No Access to Working Versions
Next Topic:Eclipse Ganymede and Subversion 1.0
Goto Forum:
  


Current Time: Sat Nov 29 02:45:39 GMT 2014

Powered by FUDForum. Page generated in 0.07834 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software