Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Eclipse Projects » Web Tools Project (WTP) » Installing web source editors
Installing web source editors [message #221664] Fri, 19 September 2008 16:36 Go to next message
Jeff Geraci is currently offline Jeff GeraciFriend
Messages: 1
Registered: July 2009
Junior Member
Can someone explain how to install the necessary prerequisite packages in
order to install the web source editors? I don't need the web server
stuff, just the HTML and Javascript editors.

I've been trying to install these through the Software Updates menu in
Eclipse, but keep getting errors of "Cannot complete the request" followed
by a long list of unsatisfied dependencies.

What do I need to do to make this actually work?

Thanks!
Re: Installing web source editors [message #221703 is a reply to message #221664] Sat, 20 September 2008 08:05 Go to previous message
Eclipse UserFriend
Originally posted by: david_williams.linux.vnet.ibm.com

Newbie User wrote:
> What do I need to do to make this actually work?
From the Ganymede repository (should be built in) choose the "Web
Developers Tools".

That'll get you a little extra stuff you may not need, but will have
JavaScript and HTML. We don't offer a finer grained install package for
specific editors.
Previous Topic:Palette Entries in Page Designer
Next Topic:FacesConfig Editor
Goto Forum:
  


Current Time: Thu Dec 18 13:44:31 GMT 2014

Powered by FUDForum. Page generated in 0.02042 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software