Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Eclipse Projects » Web Tools Project (WTP) » not able to find WLS plugin for WTP2.0
not able to find WLS plugin for WTP2.0 [message #218948] Tue, 05 August 2008 10:04 Go to next message
Lata Lokhande is currently offline Lata Lokhande
Messages: 11
Registered: July 2009
Junior Member
I downloaded all in one wtp2.0. and trying to add the weblogic server. The
server was not listed so i clicked on "download additional server
adapters" link. It tried to connect to bunch of sites and at end, does not
list any adapters. I am trying to seacrh wls plugin on bea site, but no
success.
I am kind of little frustated now.

Please help me to get wls plugin for either wtp2.0 or wtp3.0.

Any little help is highly appreciated as I am spending more time on
getting plugin rather than using the tool.

Thanks,
Lata
Re: not able to find WLS plugin for WTP2.0 [message #218989 is a reply to message #218948] Tue, 05 August 2008 13:55 Go to previous message
Greg Stachnick is currently offline Greg Stachnick
Messages: 4
Registered: July 2009
Junior Member
The Weblogic Server adapters for WTP 2.0 and WTP 3.0 will be released soon
and are being included as a component of Oracle Enterprise Pack for
Eclipse (OEPE). OEPE's Weblogic Server Support will contain the
functionality that you had in previous server adapters with some new
enhancements as well, such as support for remote server deployment.

We are currently testing the first version of OEPE and expect to release
it by
mid-August. When released, adapters will be available through Eclipse
Update, the "download additional server adapters" link within Eclipse, as
well as packaged in a zip file on the Oracle Technology Network download
page.
Previous Topic:WST Validation framework uses 160-200% CPU for 5-10 minutes
Next Topic:XML Catalog question
Goto Forum:
  


Current Time: Wed Jul 23 16:23:36 EDT 2014

Powered by FUDForum. Page generated in 0.02164 seconds