Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Eclipse Projects » Web Tools Project (WTP) » Help required to decide the IDE(Help required to decide the IDE)
Help required to decide the IDE [message #1298934] Wed, 16 April 2014 16:08
Haran J is currently offline Haran JFriend
Messages: 3
Registered: April 2014
Junior Member
HI guys,
Please help me in deciding the right eclipse version for the below mentioned requirement. I am looking for some IDE which can replace RAD(ofcourse the reason is budget). either free or something cheaper than RAD. I will be using the following technologies
1) Spring MVC portlet
2) Target Runtimes: Websphere portal server 8, WAS 8.5
3) Maven Integration
4) CVS/SVN support
5) Integration with some code review tool like SONAR
6) Angular Js support

Appreciate your help.
Previous Topic:Wizard generated WSDL based client does not include namespace in the Method definitions
Next Topic:Server Error
Goto Forum:
  


Current Time: Sat Nov 22 01:46:16 GMT 2014

Powered by FUDForum. Page generated in 0.01475 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software