Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Eclipse Projects » Buckminster » Suppressing component request conflict warning
Suppressing component request conflict warning [message #1288412] Tue, 08 April 2014 14:35
Ed Willink is currently offline Ed WillinkFriend
Messages: 4153
Registered: July 2009
Senior Member
Hi

I have bundles with optional dependencies on org.objectweb.asm 3 and 5
and need explicit Buckminster dependencies to avoid compilation errors.

cs:dependency works fine but I get a warning that my requests for
[3.2.0,4.0.0) and [5.0.0,6.0.0) conflict.

Is there a way to suppress the warning?

Regards

Ed Willink
Previous Topic:Kepler Resolve & Materialize Performance-Issue
Next Topic:Organize manifest/Export-Package
Goto Forum:
  


Current Time: Wed Nov 26 05:46:23 GMT 2014

Powered by FUDForum. Page generated in 0.02209 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software