Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Modeling » Compare » Compatibility of version 3?
Compatibility of version 3? [message #1284364] Fri, 04 April 2014 07:39 Go to next message
Anja Hansen is currently offline Anja Hansen
Messages: 10
Registered: March 2014
Junior Member
Hi

I'm preparing the implementation of EMF Compare in the eclipse version that we distribute to users and developers.

So far I've been looking at EMF Compare 2.1, but I can see that v 3.0 is just around the corner (based on all your documentation updates).
What EMF version will EMF Compare 3.0 use?

Is it possible for you to add version 3.0 to the "Compatibility" view of
http://www.eclipse.org/emf/compare/documentation/latest/user/user-guide.html#Installing_EMF_Compare ?

We are currently using eclipse 3.8.
Re: Compatibility of version 3? [message #1286915 is a reply to message #1284364] Mon, 07 April 2014 03:31 Go to previous message
Laurent Goubet is currently offline Laurent Goubet
Messages: 1621
Registered: July 2009
Senior Member
Hi Anja,

The core and UI of EMF Compare 3.0 are compatible from Helios (3.6) to Luna (4.4), and is untested on Galileo (3.5).

Do note that parts of EMF Compare are not compatible with this whole range, most notably the UML support (which requires UML 5.0, only present in Luna) and the diagram comparison support.

Laurent Goubet
Obeo

Previous Topic:[Bug?] NPE during comparison of EObjects
Next Topic:[EMFCompare] duplicate post. Please ignore
Goto Forum:
  


Current Time: Tue Jul 22 03:23:57 EDT 2014

Powered by FUDForum. Page generated in 0.01660 seconds