Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Eclipse Projects » Web Tools Project (WTP) » Support for GlassFish v2 UR2 in web tools?
Support for GlassFish v2 UR2 in web tools? [message #214219] Fri, 23 May 2008 16:05 Go to next message
Eclipse User
Originally posted by: Qu0llSixFour.gmail.com

I have installed GlassFish v2 UR2 on my machine but it doesn't want to
integrate very nicely with Eclipse Europa. I have no problem setting up the
server but when I go to start it the server starts but Eclipse thinks it
hasn't and pops up an error. Consequently it is then impossible to do
anything with the server through Eclipse.

Is this a known problem? Is it just a matter of waiting until Eclipse
supports this release of GlassFish?

--
And loving it,

-Qu0ll (Rare, not extinct)
_________________________________________________
Qu0llSixFour@gmail.com
[Replace the "SixFour" with numbers to email me]
Re: Support for GlassFish v2 UR2 in web tools? [message #214243 is a reply to message #214219] Sat, 24 May 2008 03:18 Go to previous message
Eclipse User
Originally posted by: jmordax.terra.es

Qu0ll wrote:
> I have installed GlassFish v2 UR2 on my machine but it doesn't want to
> integrate very nicely with Eclipse Europa. I have no problem setting
> up the server but when I go to start it the server starts but Eclipse
> thinks it hasn't and pops up an error. Consequently it is then
> impossible to do anything with the server through Eclipse.
>
> Is this a known problem? Is it just a matter of waiting until Eclipse
> supports this release of GlassFish?
>
Try to ask also here: http://forums.java.net/jive/forum.jspa?forumID=65
I think you will get more help.

Regards,

Chemi.
Previous Topic:"Classpath entry ... will not be exported or published" warnings
Next Topic:Re: problems with web project on wtp
Goto Forum:
  


Current Time: Thu Jul 31 05:33:43 EDT 2014

Powered by FUDForum. Page generated in 0.01754 seconds