Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Eclipse Projects » WindowBuilder » WindowBuilder does not show up in Kepler(Installed WindowBuilder does not show up in Kepler)
WindowBuilder does not show up in Kepler [message #1280526] Sun, 30 March 2014 13:32 Go to next message
Goffredo Armida is currently offline Goffredo Armida
Messages: 5
Registered: March 2014
Junior Member
Hi,

I have these modules installed in my Kepler version of Eclipse (on W7). But I cannot see any kind of 'preferences' settings for WindowBuilder and it does not appear in any view, or any toolbar and does not appear when I right click a src file. It seems to be installed but invisible to Eclipse.

Installed on my machine:
Swing Designer 1.6.1.r43x201309100023
Swing Designer Documentation 1.6.1.r43x201309100012
SWT Designer 1.6.1.r43x201309100008
SWT Designer Core 1.6.1.r43x201309092350
SWT Designer Documentation 1.6.1.r43x201309100019
SWT Designer SWT_AWT Support 1.6.1.r43x201309100026
SWT Designer XWT Support (requires Eclipse WTP/WST) 1.6.1.r43x201309100031
WindowBuilder Core 1.6.1.r43x201309092314
WindowBuilder Core Documentation 1.6.1.r43x201309092334
WindowBuilder Core UI 1.6.1.r43x201309092325
WindowBuilder CSS Support 1.6.0.r43x201306031647
WindowBuilder GroupLayout Support 1.6.1.r43x201309092345
WindowBuilder XML Core (requires Eclipse WTP/WST) 1.6.1.r43x201309092330

There does not appear to be any information about getting it to work.
Any help appreciated.

Thanks
Goffredo


Re: WindowBuilder does not show up in Kepler [message #1287233 is a reply to message #1280526] Mon, 07 April 2014 15:00 Go to previous message
Eric Clayberg is currently offline Eric Clayberg
Messages: 857
Registered: July 2009
Location: Boston, MA
Senior Member
I would look in your Eclipse .log file for hints to the problem.

You might also try installing into a new, clean copy of Eclipse Classic.
Previous Topic:adding documentation - which documentation?
Next Topic:How to apply my CSS file in RAP WindowBuilder Design mode?
Goto Forum:
  


Current Time: Tue Sep 02 23:57:01 GMT 2014

Powered by FUDForum. Page generated in 0.08572 seconds