Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Language IDEs » PHP Development Tools (PDT) » Eclipse error message while trying to open and RSE project
Eclipse error message while trying to open and RSE project [message #1280124] Sat, 29 March 2014 21:15
g0m3z v is currently offline g0m3z vFriend
Messages: 1
Registered: March 2014
Junior Member
I'm working on a Yii project and using Yiiclipse pluging. Today I upgraded to Ubuntu 14.04 LTS which messed up my existing Eclipse setup. I tried to first re-instal my Yiiclipse and RSE plugins but I kept getting error messages, so I decided to re-install Eclipse. I used version 3.8 which I installed from Ubuntu's Software Center, thus I removed it, deleted my workspace and .eclipse folders and re-installed but it still doesn't work.

When I add a new Yiiclipse project to Eclipse through RSE it takes almost 10 minutes for Eclipse to import the project then it hangs. After I restart and try to open a PHP file from the project it gives the following error message:

Could not open the editor: Editor could not be initialized.

java.lang.IllegalArgumentException: at org.eclipse.core.runtime.Assert.isLegal(Assert.java:63) at org.eclipse.core.runtime.Assert.isLegal(Assert.java:47)...


My other error message says:

Unable to create editor ID org.eclipse.php.editor: Editor could not be initialized.


Anyone has any idea?

If you need further details from my error log just let me know.
Previous Topic:Eclipse converts ascii to utf-8 without warning
Next Topic:code formatter remove pipe caracters used for multitype in @return comments
Goto Forum:
  


Current Time: Mon Nov 24 03:59:20 GMT 2014

Powered by FUDForum. Page generated in 0.01470 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software