Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Newcomers » Newcomers » JRE not compatible with environment
JRE not compatible with environment [message #1276668] Mon, 24 March 2014 22:20 Go to next message
Diego Daminelli is currently offline Diego Daminelli
Messages: 1
Registered: March 2014
Junior Member
Hello everybody,
I have an issue with Eclipse, when I create a new Java project I get this error message in the "problems" tab:

I read many tutorials for the correct installation of Java and Eclipse, I followed them step by step but I allways get this error messagge... Sad
  • Attachment: IMAG3165.jpg
    (Size: 1.27MB, Downloaded 12 times)

[Updated on: Mon, 24 March 2014 22:21] by Moderator

Report message to a moderator

Re: JRE not compatible with environment [message #1277708 is a reply to message #1276668] Wed, 26 March 2014 10:56 Go to previous message
Nitin Dahyabhai is currently offline Nitin Dahyabhai
Messages: 2274
Registered: July 2009
Senior Member
Which JRE is it using? When you open the "Installed JREs" preference page, do you have a Java 1.7 installation listed?

---
Nitin Dahyabhai
Eclipse WTP, IBM
Previous Topic:Workspace data unavailabe after upgrade to Kepler
Next Topic:Eclipse 'Default theme' for Luna.
Goto Forum:
  


Current Time: Sat Sep 20 22:06:48 GMT 2014

Powered by FUDForum. Page generated in 0.08239 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software