Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Eclipse Projects » Web Tools Project (WTP) » Problem installing Geronimo server adapter to Eclipse R3.4M6/WTP 3.0M6
Problem installing Geronimo server adapter to Eclipse R3.4M6/WTP 3.0M6 [message #212419] Wed, 16 April 2008 19:31
Eclipse UserFriend
Originally posted by: jmordax.terra.es

It shows an error when trying to install:

Geronimo v2.0 Server Adapter (2.0.0) The site is not updateable:
file:/D:/eclipse-SDK-3.4M6a-win32/.
Geronimo v1.1.x Server Adapter (2.0.0) requires feature
"org.eclipse.jst (2.0.0)", or compatible.
Geronimo Core Feature (2.0.0) requires feature "org.eclipse.jst
(2.0.0)", or compatible.

Following is the complete error message from Product Configuration:

Current configuration contains errors that are not corrected by the
requested operation and more errors would be introduced. See details for
more information.
----- Current configuration problems -----
WST Web Services Core (3.0.0.v200804012222-7D7CECWEB7sQS8R9bGheoE)
requires plug-in "org.eclipse.xsd (2.3.0)", or compatible.
WST Web Services UI
(3.0.0.v200804012222-7B2EDkBqiaacbumnZouVIjJuS4fp) requires plug-in
"org.eclipse.xsd (2.2.0)", or compatible.
JST Enterprise UI (3.0.0.v200804020355-7Y7BFCwEPOwQJGL-ANhrqTNfSqjT)
requires plug-in "org.eclipse.xsd (2.2.0)", or compatible.
Eclipse XML Editors and Tools
(3.0.0.v200804020355-7C2EC_Cnfcx2hmpktkvWZdz0j9s_) requires plug-in
"org.eclipse.xsd.edit (2.2.0)", or compatible.
WST XML Core (3.0.0.v200804020355-7A7NEFGE7QYGHMHkHrP9TW) requires
plug-in "org.eclipse.xsd (2.2.0)", or compatible.
Java Persistence API Tools (2.0.0.v200802270000-7938aCYQCD4CZHcCCCD)
requires plug-in "org.eclipse.xsd".
----- Configuration problems after the operation -----
Geronimo v2.0 Server Adapter (2.0.0) The site is not updateable:
file:/D:/eclipse-SDK-3.4M6a-win32/.
WST Web Services Core (3.0.0.v200804012222-7D7CECWEB7sQS8R9bGheoE)
requires plug-in "org.eclipse.xsd (2.3.0)", or compatible.
WST Web Services UI
(3.0.0.v200804012222-7B2EDkBqiaacbumnZouVIjJuS4fp) requires plug-in
"org.eclipse.xsd (2.2.0)", or compatible.
JST Enterprise UI (3.0.0.v200804020355-7Y7BFCwEPOwQJGL-ANhrqTNfSqjT)
requires plug-in "org.eclipse.xsd (2.2.0)", or compatible.
Eclipse XML Editors and Tools
(3.0.0.v200804020355-7C2EC_Cnfcx2hmpktkvWZdz0j9s_) requires plug-in
"org.eclipse.xsd.edit (2.2.0)", or compatible.
WST XML Core (3.0.0.v200804020355-7A7NEFGE7QYGHMHkHrP9TW) requires
plug-in "org.eclipse.xsd (2.2.0)", or compatible.
Java Persistence API Tools (2.0.0.v200802270000-7938aCYQCD4CZHcCCCD)
requires plug-in "org.eclipse.xsd".
Geronimo v1.1.x Server Adapter (2.0.0) requires feature
"org.eclipse.jst (2.0.0)", or compatible.
Geronimo Core Feature (2.0.0) requires feature "org.eclipse.jst
(2.0.0)", or compatible.

I understand the plugin should be updated to support 3.0.0 so I should
wait, but, what is the meaning of "The site is not updateable:
file:/D:/eclipse-SDK-3.4M6a-win32/."? Any idea about the origin of this
problem?

Thanks in advance,

Chemi.
Previous Topic:Are you using GlassFish v2.0ur1?
Next Topic:3.0M6
Goto Forum:
  


Current Time: Sun Nov 23 19:01:20 GMT 2014

Powered by FUDForum. Page generated in 0.09438 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software