Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Archived » Maynstall » Error while importing Team Project Set
Error while importing Team Project Set [message #1719] Sun, 14 October 2007 20:36 Go to next message
Eclipse User
Originally posted by: tom.seidel.spiritlink.de

Hi,

I followed the instructions on
http://wiki.eclipse.org/index.php/Trying_Out_Maya and got an error while
importing the team project set:

The server reported an error while performing the "cvs expand-modules"
command.
: cvs version: cannot find module
`org.eclipse.maya/maya-core/maya-javastrap' - ignored

How can this be fixed?

Thanks
Re: Error while importing Team Project Set [message #1729 is a reply to message #1719] Thu, 25 October 2007 20:47 Go to previous message
Eclipse User
Originally posted by: devaughn.cisco.com

It look like the project set is pointing to the wrong repository. The
maya project has recently had a name change, now maynstall. So the
repositories have changed as well. In addition to that maynstall is
undergoing many changes in preparation for p2, the new provisioning
effort. So the current "Trying out Maya" probably does not have the
correct information available. For instance the dependency to
hibernate has been removed. I hope to have some new and updated
information available in the near future.

Thanks,
Dennis

Dennis
Tom Seidel wrote:
> Hi,
>
> I followed the instructions on
> http://wiki.eclipse.org/index.php/Trying_Out_Maya and got an error while
> importing the team project set:
>
> The server reported an error while performing the "cvs expand-modules"
> command.
> : cvs version: cannot find module
> `org.eclipse.maya/maya-core/maya-javastrap' - ignored
>
> How can this be fixed?
>
> Thanks
Re: Error while importing Team Project Set [message #564056 is a reply to message #1719] Thu, 25 October 2007 20:47 Go to previous message
Dennis Vaughn is currently offline Dennis Vaughn
Messages: 13
Registered: July 2009
Junior Member
It look like the project set is pointing to the wrong repository. The
maya project has recently had a name change, now maynstall. So the
repositories have changed as well. In addition to that maynstall is
undergoing many changes in preparation for p2, the new provisioning
effort. So the current "Trying out Maya" probably does not have the
correct information available. For instance the dependency to
hibernate has been removed. I hope to have some new and updated
information available in the near future.

Thanks,
Dennis

Dennis
Tom Seidel wrote:
> Hi,
>
> I followed the instructions on
> http://wiki.eclipse.org/index.php/Trying_Out_Maya and got an error while
> importing the team project set:
>
> The server reported an error while performing the "cvs expand-modules"
> command.
> : cvs version: cannot find module
> `org.eclipse.maya/maya-core/maya-javastrap' - ignored
>
> How can this be fixed?
>
> Thanks
Previous Topic:Error while importing Team Project Set
Next Topic:Welcome to eclipse.technology.maynstall
Goto Forum:
  


Current Time: Tue Oct 21 00:42:12 GMT 2014

Powered by FUDForum. Page generated in 0.04788 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software