Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Eclipse Projects » Web Tools Project (WTP) » 3.0M6
3.0M6 [message #212287] Fri, 11 April 2008 13:28 Go to next message
Eclipse User
Originally posted by: jmordax.terra.es

At http://download.eclipse.org/webtools/downloads/ I have seen 3.0M6
available. Is possible to update from M5 to M6 using Update Manager?
Which update site should I use?

Thanks,

Chemi.
Re: 3.0M6 [message #212402 is a reply to message #212287] Tue, 15 April 2008 17:56 Go to previous messageGo to next message
David Williams is currently offline David Williams
Messages: 696
Registered: July 2009
Senior Member
On Fri, 11 Apr 2008 09:28:15 -0400, Chemi <jmordax@terra.es> wrote:

> At http://download.eclipse.org/webtools/downloads/ I have seen 3.0M6
> available. Is possible to update from M5 to M6 using Update Manager?
> Which update site should I use?
>
> Thanks,
>
> Chemi.
>

I wouldnt' recommend it, but it might work. The base platform added a new update manager in
M6a, so not sure how they'd interact. In fact, not even sure how good the new one works yet!.
But, I'd recommend starting with the new Eclispe SDK M6a in a fresh install, or one of the
all-in-one packages.

Just today, the Ganymede Coordinated Milestone is available.

You can get some "all-in-one" packages, from
http://phoenix.eclipse.org/packages/

And, the ganymede update site is
http://download.eclipse.org/releases/ganymede/
Though, honestly, I've been having some trouble with it working as expected today.
I think you may have to basically select everything that's needed "by hand"?

The WTP specific update for milestones is
http://download.eclipse.org/webtools/milestones/
That can be useful site if you need the "source" or SDK version from update mangaer.

Also, the incubating XSL Feature is available from there.
Re: 3.0M6 [message #212421 is a reply to message #212402] Wed, 16 April 2008 19:45 Go to previous message
Eclipse User
Originally posted by: jmordax.terra.es

David Williams wrote:
> On Fri, 11 Apr 2008 09:28:15 -0400, Chemi <jmordax@terra.es> wrote:
>
>
>> At http://download.eclipse.org/webtools/downloads/ I have seen 3.0M6
>> available. Is possible to update from M5 to M6 using Update Manager?
>> Which update site should I use?
>>
>> Thanks,
>>
>> Chemi.
>>
>>
>
> I wouldnt' recommend it, but it might work. The base platform added a new update manager in
> M6a, so not sure how they'd interact. In fact, not even sure how good the new one works yet!.
> But, I'd recommend starting with the new Eclispe SDK M6a in a fresh install, or one of the
> all-in-one packages.
>
> Just today, the Ganymede Coordinated Milestone is available.
>
> You can get some "all-in-one" packages, from
> http://phoenix.eclipse.org/packages/
>
> And, the ganymede update site is
> http://download.eclipse.org/releases/ganymede/
> Though, honestly, I've been having some trouble with it working as expected today.
> I think you may have to basically select everything that's needed "by hand"?
>
> The WTP specific update for milestones is
> http://download.eclipse.org/webtools/milestones/
> That can be useful site if you need the "source" or SDK version from update mangaer.
>
> Also, the incubating XSL Feature is available from there.
>
Thanks David.

I tried the new updater and it seems it worked. I just had to add:

http://download.eclipse.org/releases/ganymede/

as update site and I have it working...

Regards,

Chemi.
Previous Topic:Problem installing Geronimo server adapter to Eclipse R3.4M6/WTP 3.0M6
Next Topic:Validation of JSP
Goto Forum:
  


Current Time: Tue Sep 16 13:42:13 GMT 2014

Powered by FUDForum. Page generated in 0.01605 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software