Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Eclipse Projects » Web Tools Project (WTP) » Ganymede?
Ganymede? [message #212033] Tue, 08 April 2008 06:53 Go to next message
Eclipse User
Originally posted by: joerg.von.frantzius.artnology.com

Hi,

I just tried to install wtp-S-3.0M6 in Eclipse 3.4M6 with EMF 2.4. This
fails due to "WST XML Core" requiring
"org.eclipse.emf.edit/[2.2.0,2.4.0)", so EMF 2.4 is excluded from the
version range.

As far as I know, Ganymede release train packages are supposed to be
built starting from next week, and I'd guess this would have to be fixed
before WTP 3.0 fits into Ganymede?

Regards,
Jörg
Re: Ganymede? [message #212041 is a reply to message #212033] Tue, 08 April 2008 07:10 Go to previous message
Eclipse User
Originally posted by: joerg.von.frantzius.artnology.com

Sorry, I had been fooled by P2 not trying to install the latest WTP
version. Please ignore.

Jörg von Frantzius schrieb:
> Hi,
>
> I just tried to install wtp-S-3.0M6 in Eclipse 3.4M6 with EMF 2.4.
> This fails due to "WST XML Core" requiring
> "org.eclipse.emf.edit/[2.2.0,2.4.0)", so EMF 2.4 is excluded from the
> version range.
>
> As far as I know, Ganymede release train packages are supposed to be
> built starting from next week, and I'd guess this would have to be
> fixed before WTP 3.0 fits into Ganymede?
>
> Regards,
> Jörg
Previous Topic:WTP Dynamic project - Axis2 and Maven
Next Topic:Unable to create Eclipse Dynamic web project!! Can anybody help??
Goto Forum:
  


Current Time: Tue Sep 02 13:11:26 EDT 2014

Powered by FUDForum. Page generated in 0.02866 seconds