Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Eclipse Projects » Web Tools Project (WTP) » Re: Publishing error on a dynamic web app project
Re: Publishing error on a dynamic web app project [message #211308] Fri, 28 March 2008 18:31 Go to next message
Eclipse User
Originally posted by: wharley.bea.com

"Doug Slattery" <slatteryd002@hawaii.rr.com> wrote in message
news:acd9570416362b697b4965d29728e333$1@www.eclipse.org...
> I'm working on an Axis2 web service project and am running into lots of
> problems trying to get a consistent working behavior. Trial/Error and
> lots of googling has left me scratching my head. I'm back at square one
> trying to create the web service (server side). I have a Tomcat 5.5
> container setup in the Servers tab with my project attached to it. When I
> try to start the server, I get an error dialog:
>
> Publishing to Tomcat v5.5 Server at localhost...
> Reason:
> Check the details
>
> << Details:
> Publishing failed with multiple errors
> Resource '/MyWebServiceProject' does not exist.
>
> (message repeats ~ 100 times)
>
> I'm not sure if this is cascading problems further downstream creating the
> client side, but to be sure, I'd like to know what is causing this. I
> have other web projects that publish fine, one being a webapp and another
> the Axis2WSTest web service tutorial.
>
> I patched eclipse this morning in this order:
> P-P20080313153530-20080313153530
> P-P20080325024219-20080325024219
> P-P20080327032254-20080327032254
>
> Any ideas?
>
> Aloha,
> Doug
>
> -- Nothing is impossible if I'mPossible


Doug, I suspect this question will have better odds of getting answered on
eclipse.webtools than on eclipse.platform, where you posted it. I've taken
the liberty of adding eclipse.webtools to the newsgroups list.
Re: Publishing error on a dynamic web app project [message #211316 is a reply to message #211308] Fri, 28 March 2008 19:32 Go to previous message
Eclipse User
Originally posted by: slatteryd002.hawaii.rr.com

Thanks Walter

Agreed ... this is a better place for it. I have a feeling I'll have more
questions in the near future.

From my other late posting, recreating the project cleared the problem.
I'll have a better weekend now...

Aloha,
Doug

-- Nothing is impossible if I'mPossible
Previous Topic:DTP: Why SQL statements die saying "no database selected"
Next Topic:XML with DTD and XML Schema
Goto Forum:
  


Current Time: Thu Jul 31 23:44:34 EDT 2014

Powered by FUDForum. Page generated in 0.12081 seconds