Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Eclipse Projects » Web Tools Project (WTP) » Cant update eclipse 3.8.2 to Eclipse Web Developer Tools 3.6.0.v201309181520-7O7UG8REMkBZ5rYbwjA1z05
icon2.gif  Cant update eclipse 3.8.2 to Eclipse Web Developer Tools 3.6.0.v201309181520-7O7UG8REMkBZ5rYbwjA1z05 [message #1271510] Sat, 15 March 2014 06:44 Go to next message
Valery Cheban is currently offline Valery Cheban
Messages: 17
Registered: January 2013
Junior Member
Hello!
its possible update Eclipse Web Developer Tools to 3.6.0.v201309181520 on eclipse 3.8.2?

What can i do?

index.php/fa/17742/0/

Details:
Cannot complete the install because of a conflicting dependency.
  Software being installed: Eclipse Web Developer Tools 3.6.0.v201309181520-7O7UG8REMkBZ5rYbwjA1z05XftJFx5LLf-oEPvaG (org.eclipse.wst.web_ui.feature.feature.group 3.6.0.v201309181520-7O7UG8REMkBZ5rYbwjA1z05XftJFx5LLf-oEPvaG)
  Software currently installed: Eclipse SDK 3.8.2.M20130131-0800 (org.eclipse.sdk.ide 3.8.2.M20130131-0800)
  Only one of the following can be installed at once: 
    Bidirectional Text Support 0.9.0.v20120522-1841 (org.eclipse.equinox.bidi 0.9.0.v20120522-1841)
    Bidirectional Text Support 0.10.0.v20130327-1442 (org.eclipse.equinox.bidi 0.10.0.v20130327-1442)
    Bidirectional Text Support 0.9.100.v20121107-021609 (org.eclipse.equinox.bidi 0.9.100.v20121107-021609)
  Cannot satisfy dependency:
    From: Eclipse Platform 3.8.1.v20130118-180812-9jF7oIBFG8eU2pim-VbIlTuQjY0RWWK3x-bv4I (org.eclipse.platform.feature.group 3.8.1.v20130118-180812-9jF7oIBFG8eU2pim-VbIlTuQjY0RWWK3x-bv4I)
    To: org.eclipse.rcp.feature.group [3.8.2.v20130118-180157-96BuGOZFxwOAeG8Ofmqicz0tPK]
  Cannot satisfy dependency:
    From: Eclipse RCP 3.8.2.v20130118-180157-96BuGOZFxwOAeG8Ofmqicz0tPK (org.eclipse.rcp.feature.group 3.8.2.v20130118-180157-96BuGOZFxwOAeG8Ofmqicz0tPK)
    To: org.eclipse.equinox.bidi [0.9.100.v20121107-021609]
  Cannot satisfy dependency:
    From: Eclipse Project SDK 3.8.2.v20130116-114247-7Q85DVDQQ3JLtb_hNUm3_MTesRM5RqdjCSfXEI7waiJ_N (org.eclipse.sdk.feature.group 3.8.2.v20130116-114247-7Q85DVDQQ3JLtb_hNUm3_MTesRM5RqdjCSfXEI7waiJ_N)
    To: org.eclipse.platform.feature.group [3.8.1.v20130118-180812-9jF7oIBFG8eU2pim-VbIlTuQjY0RWWK3x-bv4I]
  Cannot satisfy dependency:
    From: Eclipse SDK 3.8.2.M20130131-0800 (org.eclipse.sdk.ide 3.8.2.M20130131-0800)
    To: org.eclipse.sdk.feature.group [3.8.2.v20130116-114247-7Q85DVDQQ3JLtb_hNUm3_MTesRM5RqdjCSfXEI7waiJ_N]
  Cannot satisfy dependency:
    From: WTP UI Plug-in 1.2.300.v201401292115 (org.eclipse.wst.common.frameworks.ui 1.2.300.v201401292115)
    To: bundle org.eclipse.equinox.bidi [0.10.0,2.0.0)
  Cannot satisfy dependency:
    From: WST Common UI 3.6.0.v201310231530-7C7CFhKEdhOaz-myh9oTk1qKnQz01SAOK (org.eclipse.wst.common_ui.feature.feature.group 3.6.0.v201310231530-7C7CFhKEdhOaz-myh9oTk1qKnQz01SAOK)
    To: org.eclipse.wst.common.frameworks.ui [1.2.300.v201401292115]
  Cannot satisfy dependency:
    From: Eclipse Web Developer Tools 3.6.0.v201309181520-7O7UG8REMkBZ5rYbwjA1z05XftJFx5LLf-oEPvaG (org.eclipse.wst.web_ui.feature.feature.group 3.6.0.v201309181520-7O7UG8REMkBZ5rYbwjA1z05XftJFx5LLf-oEPvaG)
    To: org.eclipse.wst.common_ui.feature.feature.group [3.6.0.v201310231530-7C7CFhKEdhOaz-myh9oTk1qKnQz01SAOK]
  • Attachment: 36.png
    (Size: 56.94KB, Downloaded 113 times)
Re: Cant update eclipse 3.8.2 to Eclipse Web Developer Tools 3.6.0.v201309181520-7O7UG8REMkBZ5rYbwjA [message #1272232 is a reply to message #1271510] Mon, 17 March 2014 08:32 Go to previous message
Nitin Dahyabhai is currently offline Nitin Dahyabhai
Messages: 2238
Registered: July 2009
Senior Member
No. WTP's 2013 release was meant for Kepler, not Juno (nor 3.Cool. Add the Kepler sites (http://download.eclipse.org/releases/kepler/ and http://download.eclipse.org/webtools/repository/kepler/) to your list of update sites and apply any updates found first.

---
Nitin Dahyabhai
Eclipse WTP, IBM
Previous Topic:JSP Editor
Next Topic:AES192-SHA and AES256 ciphers
Goto Forum:
  


Current Time: Fri Aug 01 09:58:12 EDT 2014

Powered by FUDForum. Page generated in 0.01601 seconds