Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Modeling » EMF Diff/Merge » Missing resource in comparisonViewer in latest version
Missing resource in comparisonViewer in latest version [message #1269191] Tue, 11 March 2014 13:56 Go to next message
Stephane Bouchet is currently offline Stephane BouchetFriend
Messages: 261
Registered: July 2009
Senior Member
Hi,

i'm testing the latest v3 from nightly CI builds and noticed a difference between v2 and v3 when i compared GMF models : the semantic models is not present anymore in the viewer.

See the attached screenshots for demonstration.
  • Attachment: v2.png
    (Size: 8.38KB, Downloaded 35 times)
  • Attachment: v3.png
    (Size: 5.17KB, Downloaded 33 times)
Re: Missing resource in comparisonViewer in latest version [message #1269977 is a reply to message #1269191] Wed, 12 March 2014 11:18 Go to previous messageGo to next message
Olivier Constant is currently offline Olivier ConstantFriend
Messages: 43
Registered: January 2012
Member
Hi St├ęphane,

Weird, I cannot reproduce it.
Can you confirm that the Comparison Method you use is the default "Configurable comparison method supporting GMF diagrams"?

Olivier

[Updated on: Wed, 12 March 2014 11:19]

Report message to a moderator

Re: Missing resource in comparisonViewer in latest version [message #1270163 is a reply to message #1269977] Wed, 12 March 2014 15:25 Go to previous messageGo to next message
Stephane Bouchet is currently offline Stephane BouchetFriend
Messages: 261
Registered: July 2009
Senior Member
Hi,

my comparison Configuration window is :

Extrinsic IDs checked
Intrinsic IDs checked

Ignore orders checked

all other options unchecked.
[solved] Re: Missing resource in comparisonViewer in latest version [message #1270710 is a reply to message #1270163] Thu, 13 March 2014 11:09 Go to previous message
Stephane Bouchet is currently offline Stephane BouchetFriend
Messages: 261
Registered: July 2009
Senior Member
Ok, found the problem.

In my target platform, i am using the latest 0.3 features, but my launch config did not have the diffmerge.ui.gmf plugin listed... Rolling Eyes

Sorry for the false alarm!
Previous Topic:Option 'each other as models' doesn't show
Next Topic:Resources loading problems.
Goto Forum:
  


Current Time: Sun Nov 23 10:17:05 GMT 2014

Powered by FUDForum. Page generated in 0.03649 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software