Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Eclipse Projects » Web Tools Project (WTP) » Are you using GlassFish v2.0ur1?
Are you using GlassFish v2.0ur1? [message #210428] Mon, 17 March 2008 05:54 Go to next message
Eclipse User
Originally posted by: jmordax.terra.es

Hi, I was trying to test all supported AppSrvs in WTP and I am having
problems installing Sun one.

This is my environment:

- Eclipse R3.3.2
- WTP R2.0.2
- Glassfish-eclipse-plugin 0.4 (downloaded from Sun site).
- Glassfish 2.0ur1 (downloaded from Sun site).

Problem is that when I try to create a new Glassfish test environment I
get this message error in the wizard:

Missing classpath entry D:\glassfish-2.0ur1\lib\appserv-rt.jar

I don't understand why it need a system environment variable but I have
added it. But it doesn't care.

Have you flow though this installation process already? I haven't found
much information on the web.

Thanks in advance,

Chemi.
Re: Are you using GlassFish v2.0ur1? [message #210438 is a reply to message #210428] Mon, 17 March 2008 06:54 Go to previous messageGo to next message
Eclipse User
Originally posted by: jmordax.terra.es

Chemi wrote:
> Hi, I was trying to test all supported AppSrvs in WTP and I am having
> problems installing Sun one.
>
> This is my environment:
>
> - Eclipse R3.3.2
> - WTP R2.0.2
> - Glassfish-eclipse-plugin 0.4 (downloaded from Sun site).
> - Glassfish 2.0ur1 (downloaded from Sun site).
>
> Problem is that when I try to create a new Glassfish test environment
> I get this message error in the wizard:
>
> Missing classpath entry D:\glassfish-2.0ur1\lib\appserv-rt.jar
>
> I don't understand why it need a system environment variable but I
> have added it. But it doesn't care.
>
> Have you flow though this installation process already? I haven't
> found much information on the web.
>
> Thanks in advance,
>
> Chemi.
Interesting, via WTP adapter Installation wizards, you get a most recent
version than from Sun site.
But it has exactly the same problem.

Any experience with this pulgin?

Thanks in advance,

Chemi.
Re: Are you using GlassFish v2.0ur1? [message #210699 is a reply to message #210438] Thu, 20 March 2008 15:46 Go to previous messageGo to next message
Eclipse User
Originally posted by: jmordax.terra.es

Chemi wrote:
> Interesting, via WTP adapter Installation wizards, you get a most
> recent version than from Sun site.
> But it has exactly the same problem.
>
> Any experience with this pulgin?
>
> Thanks in advance,
>
> Chemi.

I have done the same test starting from scratch with latest versions:
- Eclipse R3.4M5
- WTP 3.0M5
- Adapter downloaded from WTP wizard.

Same problem... :-(

Nobody is facing this? I don't have any problem using Geronimo and Tomcat.

Thanks,

Chemi.
Re: Are you using GlassFish v2.0ur1? [message #212414 is a reply to message #210699] Wed, 16 April 2008 15:07 Go to previous message
Eclipse User
Originally posted by: jmordax.terra.es

Found it! It was my fault. I missed an important step in GlassFish
installation:

% lib\ant\bin\ant -f setup.xml

Now it is working... regards,

Chemi.
Previous Topic:Axis Service Archiver - Overloaded Methods?
Next Topic:Problem installing Geronimo server adapter to Eclipse R3.4M6/WTP 3.0M6
Goto Forum:
  


Current Time: Wed Apr 16 12:20:38 EDT 2014

Powered by FUDForum. Page generated in 0.03433 seconds