Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Eclipse Projects » Web Tools Project (WTP) » Web Service on Tomcat 7 not available
Web Service on Tomcat 7 not available [message #1268271] Mon, 10 March 2014 05:27
Michael Süßner is currently offline Michael Süßner
Messages: 1
Registered: March 2014
Junior Member
Environment:
+ Windows 7
+ Tomcat 7

I tried to create my first Web Service using one of the tutorials. First time try it worked out fine, but then I could not access my service with "localhost:8080/MyFirstWeb"

I launch the Tomcat server from Eclipse using the "Tomcat Installation" as server location. I can access the Tomcat server with "localhost:8080".

I can access the WebService using the Eclipse "WebService Explorer".

In some other forums I read, that I should copy the ROOT folder into my "...", which I have not understood.

Since I am new to the topic, I would appreciate help.

Any idea

Previous Topic:Problem with mex-1.5.mar
Next Topic:JSP Editor
Goto Forum:
  


Current Time: Fri Jul 25 01:19:25 EDT 2014

Powered by FUDForum. Page generated in 0.24166 seconds