Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Language IDEs » Java Development Tools (JDT) » JavaFX with JRE only?(Do I need the full JDK?)
JavaFX with JRE only? [message #1263835] Tue, 04 March 2014 20:34 Go to next message
Barry Burd is currently offline Barry Burd
Messages: 19
Registered: July 2009
Junior Member
I need to determine the exact requirements for creating a JavaFX project (using FXML) with e(fx)clipse. The docs say that I need a certain version of the JDK. To test this, I tried creating a new "Hello, FXML" project with only the JRE installed. No errors, no warnings, but when I run the project, nothing shows up inside the anchor pane (no buttons or other widgets). Is this to be expected? Thanks.
Re: JavaFX with JRE only? [message #1264610 is a reply to message #1263835] Wed, 05 March 2014 10:55 Go to previous message
Thomas Schindl is currently offline Thomas Schindl
Messages: 5296
Registered: July 2009
Senior Member
Better asked at efxclipse.newsgroup. Maybe you should show use your FXML
document?

Tom

On 04.03.14 21:35, Barry Burd wrote:
> I need to determine the exact requirements for creating a JavaFX project
> (using FXML) with e(fx)clipse. The docs say that I need a certain
> version of the JDK. To test this, I tried creating a new "Hello, FXML"
> project with only the JRE installed. No errors, no warnings, but when I
> run the project, nothing shows up inside the anchor pane (no buttons or
> other widgets). Is this to be expected? Thanks.
Previous Topic:How to display a specific string obtained from a website
Next Topic:(feature proposal) Arguments Panel
Goto Forum:
  


Current Time: Wed Sep 03 07:15:10 GMT 2014

Powered by FUDForum. Page generated in 0.02803 seconds