Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Eclipse Projects » Web Tools Project (WTP) » Plugin does not have a valid version
Plugin does not have a valid version [message #208065] Mon, 04 February 2008 06:05 Go to next message
Ina is currently offline Ina
Messages: 2
Registered: July 2009
Junior Member
Hello All:

I am trying to install few eclipse plugins specific to my application an
performed build and jars creation using Ant script. I already searched all
the possible forums and didnt get any solution useful to me.
I checked MANIFEST.MF file and it is fine.

Error logs gives:

!ENTRY org.eclipse.update.configurator 2008-02-04 15:17:39.655
!MESSAGE Plugin does not have a valid identifier:
plugins/com.ibm.sdwb.cmvc.client.eclipse.crm.help_5.3.3/

!ENTRY org.eclipse.update.configurator 2008-02-04 15:17:39.655
!MESSAGE Plugin does not have a valid version:
plugins/com.ibm.sdwb.cmvc.client.eclipse.crm.help_5.3.3/

!ENTRY org.eclipse.update.configurator 2008-02-04 15:17:39.665
!MESSAGE Plugin does not have a valid identifier:
plugins/com.ibm.sdwb.cmvc.client.eclipse.team.core_5.3.3/

What can be the possible causes of this error coming?
Thanks in advance!
Re: Plugin does not have a valid version [message #208110 is a reply to message #208065] Mon, 04 February 2008 12:10 Go to previous message
David Williams is currently offline David Williams
Messages: 696
Registered: July 2009
Senior Member
On Mon, 04 Feb 2008 06:05:51 -0500, Ina Arya <ina.arya@gmail.com> wrote:

Not sure, but you should ask from where ever you get the "com.ibm.sdwb..." plugins from.

It's not us, WTP.

Thanks,
Previous Topic:Re: JSF app no longer deploys class files
Next Topic:Missing information in JavaScript Code Assist
Goto Forum:
  


Current Time: Wed Jul 30 19:19:45 EDT 2014

Powered by FUDForum. Page generated in 0.01747 seconds