Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Eclipse Projects » Virgo » virgo:UnableToSatisfyBundleDependenciesExcept(UnableToSatisfyBundleDependenciesExcept)
icon11.gif  virgo:UnableToSatisfyBundleDependenciesExcept [message #1258021] Thu, 27 February 2014 01:57 Go to next message
fu duhui is currently offline fu duhuiFriend
Messages: 9
Registered: February 2014
Junior Member
hi,everyone! i use virgo to publish my plugin,when i publish one of my plugins to the pickup of virgo ,it said need some other plugin,so i put "org.eclipse.rap.addons.fileupload" to the pickup first,and it started well,then i put
"org.eclipse.rap.addons.filedialog" to the pickup,but it report errors "UnableToSatisfyBundleDependenciesException Unable to satisfy dependencies of bundle 'org.eclipse.rap.addons.filedialog' at version '' " ,anyone help me? both of the plugins are uploaded in the attachments.
Re: virgo:UnableToSatisfyBundleDependenciesExcept [message #1258297 is a reply to message #1258021] Thu, 27 February 2014 08:44 Go to previous message
Florian Waibel is currently offline Florian WaibelFriend
Messages: 125
Registered: June 2010
Senior Member

there should be some more information in the logs[1].

What version of Virgo are you using?



[Updated on: Thu, 27 February 2014 08:45]

Report message to a moderator

Previous Topic:Virgo Server failed to start
Next Topic:How are bundle jars copied to stage dir?
Goto Forum:

Current Time: Fri Nov 27 02:56:01 GMT 2015

Powered by FUDForum. Page generated in 0.02988 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software