Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Eclipse Projects » Remote Application Platform (RAP) » Combo problems in Firefox
Combo problems in Firefox [message #1256489] Tue, 25 February 2014 13:38 Go to next message
Cristina Petra is currently offline Cristina Petra
Messages: 13
Registered: July 2009
Junior Member
Hello,

I have more items added in a Combo. When I open the Combo popup and scroll over it, the items are somehow not refreshed properly - they sometimes also disappear.

I get the problem in FF 27.
I don't get the same effect for FF 25. In Chrome, IE it seems to work OK.

We use RAP 1.5 but I am not sure this is relevant, as I could reproduce the problem with the RAP demo:
http://rap.eclipsesource.com/demo/release/controlsdemo/controls#Combo

Is this a known problem with a workaround? I didn't find any entry for this issue.
See attachments (one is from the demo page, and one from my test).

Thank you in advance,
Cristina
  • Attachment: combo.png
    (Size: 60.29KB, Downloaded 17 times)
  • Attachment: combo_rap.png
    (Size: 6.28KB, Downloaded 20 times)

[Updated on: Tue, 25 February 2014 13:39]

Report message to a moderator

Re: Combo problems in Firefox [message #1256541 is a reply to message #1256489] Tue, 25 February 2014 14:46 Go to previous messageGo to next message
Markus Knauer is currently offline Markus Knauer
Messages: 107
Registered: July 2009
Senior Member

I've seen it in the last week... seems to be related to Firefox 27 (on Windows?)

Interesting to hear that it is independent from the RAP version (in our case it was RAP 2.3M1). Could you open a bug report in our bugzilla?

Thanks,
Markus


--
Markus Knauer

Twitter: @EclipseRAP
Blog: http://eclipsesource.com/blogs/

Professional services for RAP and RCP?
http://eclipsesource.com/services/rap/
Re: Combo problems in Firefox [message #1256584 is a reply to message #1256541] Tue, 25 February 2014 15:35 Go to previous messageGo to next message
Cristina Petra is currently offline Cristina Petra
Messages: 13
Registered: July 2009
Junior Member
Done.
https://bugs.eclipse.org/bugs/show_bug.cgi?id=429047

Thank you,
Cristina
Re: Combo problems in Firefox [message #1256648 is a reply to message #1256584] Tue, 25 February 2014 16:48 Go to previous message
Markus Knauer is currently offline Markus Knauer
Messages: 107
Registered: July 2009
Senior Member

Thanks!

--
Markus Knauer

Twitter: @EclipseRAP
Blog: http://eclipsesource.com/blogs/

Professional services for RAP and RCP?
http://eclipsesource.com/services/rap/
Previous Topic:SWT Image location in ResourceMananget
Next Topic:IE8 access denied in iframe
Goto Forum:
  


Current Time: Wed Sep 17 23:51:31 GMT 2014

Powered by FUDForum. Page generated in 0.11281 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software