Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Eclipse Projects » Web Tools Project (WTP) » Can not create an EJB 3.0 project with M4
Can not create an EJB 3.0 project with M4 [message #206548] Wed, 09 January 2008 21:36
Eclipse UserFriend
Originally posted by:

I have downloaded wtp M4 along with it requirements.

I have unzipped GEF, EMF, ORBIT and WTP in the SDK. But I have NOT
unzipped the DPT plugins. Trying to create an EJB project with this
installation I am not able to specify a 3.0 facet version for the EJB
Project. I see the 3.0 version in the combo box for specifying the facets
but I can not select it. There is a padlock on the EJB Facet.

After unzipping DTP in the installation I am able to create an EJB 3.0

Is this a bug or it is working as designed.

Best Regards,
Previous Topic:WTP JavaDocs ?
Next Topic:Libraries and Connector Projects
Goto Forum:

Current Time: Wed Oct 07 06:50:43 GMT 2015

Powered by FUDForum. Page generated in 0.01517 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software