Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Eclipse Projects » Test and Performance Tools Platform (TPTP) » Installation conflict
Installation conflict [message #19900] Tue, 14 June 2005 03:29
Eclipse User
Originally posted by: stefano.scheda.formula.it

I've recently installed the Eclipse TPTP project and now can't run/update
other plugins (PMD, JBoss-IDE, ...) anymore.
Some examples:
if I try to reinstall/update the PMD plugin (with the Search for new
features command) I get: "PMD for Eclipse 3 (3.0.1) requires plug-in
org.eclipse.ui.ide"
on JBoss-IDE the error is: "JBoss-IDE (1.4.1.e30) requires plug-in
org.eclipse.core.runtime"

What did get messed? I already redownloaded/reapplied the entire Eclipse
3.0.2 SDK, without any luck.

--
Stefano Scheda
Previous Topic:Datacollection Engine High Level Design document
Next Topic:Performance Monitor Agent crash on WinXP
Goto Forum:
  


Current Time: Thu Aug 28 07:26:18 EDT 2014

Powered by FUDForum. Page generated in 0.01912 seconds