Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Eclipse Projects » Jubula » Testing Web Application in HTML & .net
Testing Web Application in HTML & .net [message #1249572] Tue, 18 February 2014 11:39 Go to next message
nandhini vijayakumar is currently offline nandhini vijayakumar
Messages: 10
Registered: February 2014
Location: coimbatore
Junior Member
Hi Team,

Is there any document(step by step procedure) like Simple Adder to test web application in HTML or .net.


please Help me out. Sad


Warm regards,
Nandhini Vijayakumar






Re: Testing Web Application in HTML & .net [message #1251320 is a reply to message #1249572] Thu, 20 February 2014 05:01 Go to previous messageGo to next message
nandhini vijayakumar is currently offline nandhini vijayakumar
Messages: 10
Registered: February 2014
Location: coimbatore
Junior Member
Hi Team,

I came to know its possible to automate HTML and .NET application , but i don't know how to implement it.
please help me out how to automate the web applications.
please do the helpful as early as possible. Crying or Very Sad


Warm regards,
Nandhini Vijayakumar
Re: Testing Web Application in HTML & .net [message #1251766 is a reply to message #1251320] Thu, 20 February 2014 15:21 Go to previous messageGo to next message
Ajantha Yogamoorthy is currently offline Ajantha Yogamoorthy
Messages: 11
Registered: October 2013
Junior Member
Hi Nandhini,

you will find information about testing HTML AUT´s in the document User Manuel. Chapter 4 has a part about "Testing HTML AUT´s". Chapter 3 describes how to write tests.

Hope that helps,
Ajantha
Re: Testing Web Application in HTML & .net [message #1252663 is a reply to message #1251766] Fri, 21 February 2014 13:09 Go to previous message
nandhini vijayakumar is currently offline nandhini vijayakumar
Messages: 10
Registered: February 2014
Location: coimbatore
Junior Member
Thanks Ajantha,

I am currently using eclipse kepler for exploring Jubula,

I followed the steps in user manual but my test keep on running innumerably so i installed Jubula standalone.

Note:

This is the first time I am installing Jubula standalone version 7.2.

when I give test->new, it shows

"database not connected please enter the correct username and password"[PFA]

when I open the dashboard it displays,

2000
Exception [EclipseLink-4002] (Eclipse Persistence Services - 2.3.2.v20111125-r10461): org.eclipse.persistence.exceptions.DatabaseException
Internal Exception: java.sql.SQLException: No suitable driver found for jdbc:h2:~/.jubula/database/embedded;MVCC=TRUE;AUTO_SERVER=TRUE;DB_CLOSE_ON_EXIT=FALSE
Error Code: 0



I have to explore the Jubula for HTML application please do the helpful as early as possible Sad


Thanks in advance,
Nandhini

Previous Topic:Jubula
Next Topic:html problem
Goto Forum:
  


Current Time: Sat Sep 20 08:00:55 GMT 2014

Powered by FUDForum. Page generated in 0.12385 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software