Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Eclipse Projects » Web Tools Project (WTP) » Where can I get org.apache.axis11?
Where can I get org.apache.axis11? [message #203978] Thu, 08 November 2007 02:35 Go to next message
Jennifer  is currently offline Jennifer Friend
Messages: 4
Registered: July 2009
Junior Member
Hello,

I was trying to play around with the Web Services Explorer using Eclipse
3.3 (Europa), and I found some instructions on how to install the plugins
necessary from the following link (though the instructions are not really
up-to-date):

http://www.eclipse.org/webtools/wst/components/ws/download_i nstructions_for_jars2.html

According to the instruction, I should see 4 features available from
SourceForge update site. However, I only saw org.uddi4j.feature and
org.wsdl4j.feature in my update manager, and I cannot proceed with the
install because of the following error message

org.uddi4j.feature (1.0.0) requires plug-in "org.apache.axis11".

Any idea how I can get the org.apache.axis11 plugin?

Thanks,
Jessica
Re: Where can I get org.apache.axis11? [message #203994 is a reply to message #203978] Thu, 08 November 2007 13:46 Go to previous messageGo to next message
Eclipse UserFriend
Originally posted by: dcarver.starstandard.org

Jessica wrote:
> Hello,
>
> I was trying to play around with the Web Services Explorer using Eclipse
> 3.3 (Europa), and I found some instructions on how to install the
> plugins necessary from the following link (though the instructions are
> not really up-to-date):

Jessica, the Web Services Explorer is now included in Web Standard Tools
2.0.1 automatically. Download the 2.0.1 maintenance release, and it
will install everything you need to use the Web Services Explorer within
Eclipse 3.3.
Re: Where can I get org.apache.axis11? [message #204000 is a reply to message #203994] Thu, 08 November 2007 15:14 Go to previous messageGo to next message
Lawrence Mandel is currently offline Lawrence MandelFriend
Messages: 486
Registered: July 2009
Senior Member
Hi Jessica,

The instructions you read are very out of date and no longer required. (I
don't think anyone is maintaining that SourceForge project any longer.) As
David said, everything you need to use the Web services Explorer is now
included in WTP. If you are interested in picking up the individual
pieces, such as org.apache.axis, I think everything's now available from
the Eclipse Orbit project [1].

Lawrence

[1]http://www.eclipse.org/orbit/

>Jessica wrote:
>> Hello,
>>
>> I was trying to play around with the Web Services Explorer using
Eclipse
>> 3.3 (Europa), and I found some instructions on how to install the
>> plugins necessary from the following link (though the instructions are
>> not really up-to-date):
>
>Jessica, the Web Services Explorer is now included in Web Standard Tools
>2.0.1 automatically. Download the 2.0.1 maintenance release, and it
>will install everything you need to use the Web Services Explorer within
> Eclipse 3.3.
Re: Where can I get org.apache.axis11? [message #205258 is a reply to message #203978] Sat, 01 December 2007 00:16 Go to previous message
Kathy Chan is currently offline Kathy ChanFriend
Messages: 93
Registered: July 2009
Member
Hi,

That instruction you pointed to are VERY OLD information for previous
releases of WTP (WTP 0.7 M3 from 2005). You do not need to download extra
plugins and JARs for the Web Services Explorer to work. Just use any of WTP
1.5.x, WTP 2.0.x and WTP 3.0 drivers.

Regards,
Kathy Chan
"Jessica" <sesamedoggy@yahoo.com> wrote in message
news:4e50048c1efe99d5630919e04367bddf$1@www.eclipse.org...
> Hello,
>
> I was trying to play around with the Web Services Explorer using Eclipse
> 3.3 (Europa), and I found some instructions on how to install the plugins
> necessary from the following link (though the instructions are not really
> up-to-date):
>
> http://www.eclipse.org/webtools/wst/components/ws/download_i nstructions_for_jars2.html
>
> According to the instruction, I should see 4 features available from
> SourceForge update site. However, I only saw org.uddi4j.feature and
> org.wsdl4j.feature in my update manager, and I cannot proceed with the
> install because of the following error message
> org.uddi4j.feature (1.0.0) requires plug-in "org.apache.axis11".
>
> Any idea how I can get the org.apache.axis11 plugin?
> Thanks,
> Jessica
>
Previous Topic:JAX-WS support
Next Topic:using axis2
Goto Forum:
  


Current Time: Fri Nov 28 13:54:46 GMT 2014

Powered by FUDForum. Page generated in 0.13808 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software