Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Eclipse Projects » WindowBuilder » Elements appear disordered(executing from eclipse)
Elements appear disordered [message #1243930] Tue, 11 February 2014 17:00 Go to next message
daniel bravo is currently offline daniel bravo
Messages: 1
Registered: February 2014
Junior Member
Hi,

I am using eclipse Kepler Service Release 1

I have a problem executing an App. If i execute the application from eclipse (running or debugging) window is like image1.

But if a generate an executable of my application and launch it appears like image2.

Can anyone help me why elements does not appear right executing from eclipse?
  • Attachment: image1.png
    (Size: 5.08KB, Downloaded 48 times)
  • Attachment: image2.png
    (Size: 9.53KB, Downloaded 44 times)
Re: Elements appear disordered [message #1244061 is a reply to message #1243930] Tue, 11 February 2014 21:20 Go to previous message
Eric Clayberg is currently offline Eric Clayberg
Messages: 873
Registered: July 2009
Location: Boston, MA
Senior Member
No idea.

I would recommend asking a question like this in the Eclipse SWT forum (if you are using SWT) as it is not an appropriate question for this forum.
Previous Topic:Support for Eclipse 4 Parts planned?
Next Topic:Remove "Windows Builder" from Eclipse
Goto Forum:
  


Current Time: Thu Oct 23 16:39:47 GMT 2014

Powered by FUDForum. Page generated in 0.02230 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software