Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Archived » Maven Integration (M2E) » Eclipse 3.5 support?
Eclipse 3.5 support? [message #19531] Sun, 16 November 2008 00:52 Go to next message
Vadim Dmitriev is currently offline Vadim Dmitriev
Messages: 74
Registered: July 2009
Member
Hi!

I experience some problems during maven project creation under Eclipse
3.5, which I don't see in 3.4. My guess is that 3.5 milestones are yet
to be supported. Are there any plans on delivering first stable
dev-build with eclipse 3.5 support? I understand that this support will
be there by Galileo sim. release, but maybe something to play with
before this date? :)

Thanks.

PS. Googled. Found nothing relevant.
Re: Eclipse 3.5 support? [message #19577 is a reply to message #19531] Sun, 16 November 2008 20:00 Go to previous messageGo to next message
Eclipse User
Originally posted by: igor.ifedorenko.com

Vadim,

Can you explain what are the problems that you see when using m2e with
e3.5? You can reply here or create new bugreport in JIRA [1].

[1] http://jira.codehaus.org/browse/MNGECLIPSE

Vadim Dmitriev wrote:
> Hi!
>
> I experience some problems during maven project creation under Eclipse
> 3.5, which I don't see in 3.4. My guess is that 3.5 milestones are yet
> to be supported. Are there any plans on delivering first stable
> dev-build with eclipse 3.5 support? I understand that this support will
> be there by Galileo sim. release, but maybe something to play with
> before this date? :)
>
> Thanks.
>
> PS. Googled. Found nothing relevant.
>
Re: Eclipse 3.5 support? [message #19622 is a reply to message #19577] Wed, 19 November 2008 09:32 Go to previous messageGo to next message
Vadim Dmitriev is currently offline Vadim Dmitriev
Messages: 74
Registered: July 2009
Member
Created following bugreport:
http://jira.codehaus.org/browse/MNGECLIPSE-1069
Re: Eclipse 3.5 support? [message #22589 is a reply to message #19622] Sun, 08 March 2009 12:57 Go to previous message
Werner Keil is currently offline Werner Keil
Messages: 1083
Registered: July 2009
Senior Member
Galileo support or acceptance also requires, that each project supports
Babel, too.
M2E is not yet registered in the Translation Tool, so by definitions I know,
it won't likely be included in the official Galileo train due to that...
Previous Topic:M2, Subclipse and multi-module project
Next Topic:Mysterious p2 error message - please help explain it
Goto Forum:
  


Current Time: Thu Oct 23 09:33:15 GMT 2014

Powered by FUDForum. Page generated in 0.01753 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software