Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Eclipse Projects » Remote Application Platform (RAP) » Installation of dropdown2.2 (incubation) fails(Installation of dropdown2.2 fails although the bundle claimed as missing was installed)
Installation of dropdown2.2 (incubation) fails [message #1241217] Fri, 07 February 2014 11:43 Go to next message
Katrin Göricke is currently offline Katrin Göricke
Messages: 4
Registered: June 2013
Junior Member
Hi all,

I want to try out the dropdown 2.2, but I cannot install it.
In [message #1061282] a similar problem was described but I didn't find a solution there.

I chose:
dropdown2.2 - http://download.eclipse.org/rt/rap/incubator/2.2/

and got the following message although the org.eclipse.rap.rwt 2.2.0 is installed and shown under Plugin Dependencies.

Cannot complete the install because one or more required items could not be found.
  Software being installed: RAP Dropdown (Incubation) 0.2.0.20131212-1229 (org.eclipse.rap.dropdown.feature.feature.group 0.2.0.20131212-1229)
  Missing requirement: Auto Suggest component 0.2.0.20131212-1229 (org.eclipse.rap.addons.autosuggest 0.2.0.20131212-1229) requires 'bundle org.eclipse.rap.rwt 2.2.0' but it could not be found
  Cannot satisfy dependency:
    From: RAP Dropdown (Incubation) 0.2.0.20131212-1229 (org.eclipse.rap.dropdown.feature.feature.group 0.2.0.20131212-1229)
    To: org.eclipse.rap.addons.autosuggest [0.2.0.20131212-1229]


Any hints are very welcome, thank you

Katrin
Re: Installation of dropdown2.2 (incubation) fails [message #1242927 is a reply to message #1241217] Mon, 10 February 2014 04:16 Go to previous message
Markus Knauer is currently offline Markus Knauer
Messages: 105
Registered: July 2009
Senior Member

Hi Katrin,

I tried it with the attached target definition file that includes RAP 2.2 and the feature with the dropdown. I haven't had any problems resolving this set of features today, but another developer reported similar problems. Maybe it has to do with the state of the download mirrors on Friday... I can only guess what could have happend.

Can you re-try your configuration, and if this does not help can you try out my attached target definition file? Please let us know if it still doesn't work and attach your target definition then.

Let's cross fingers that it works today.

Thanks,
Markus


--
Markus Knauer

Twitter: @EclipseRAP
Blog: http://eclipsesource.com/blogs/

Professional services for RAP and RCP?
http://eclipsesource.com/services/rap/
Previous Topic:keybindings and mouse events with a browser widget
Next Topic:Disabling IAction from non-UI thread.
Goto Forum:
  


Current Time: Fri Aug 01 06:01:18 EDT 2014

Powered by FUDForum. Page generated in 0.05465 seconds