Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Eclipse Projects » Web Tools Project (WTP) » url with (tomcat) context path not working
url with (tomcat) context path not working [message #202492] Wed, 17 October 2007 10:11 Go to next message
Eclipse UserFriend
Originally posted by: rvraaphorst.hotmail.com

Hi all,

Running on tomcat 5.17 and WST 2.0. The url http://localhost:8080/index.do
works fine, but adding the context path /HDD as in
http://localhost:8080/HDD/index.do returns a 404.
I'm not using apache. All my links in the app contain a context path, as we
use in production.... So somehow this context path doesn't work.

Does anybody know why this is happening?

Ronald
Re: url with (tomcat) context path not working [message #202514 is a reply to message #202492] Wed, 17 October 2007 12:18 Go to previous message
Larry Isaacs is currently offline Larry IsaacsFriend
Messages: 1310
Registered: July 2009
Senior Member
This suggests that the Context Root setting in the Web Project Settings
page of Project properties is blank. Can you confirm if this is the
case for this project?

Cheers,
Larry

Ronald wrote:
> Hi all,
>
> Running on tomcat 5.17 and WST 2.0. The url http://localhost:8080/index.do
> works fine, but adding the context path /HDD as in
> http://localhost:8080/HDD/index.do returns a 404.
> I'm not using apache. All my links in the app contain a context path, as we
> use in production.... So somehow this context path doesn't work.
>
> Does anybody know why this is happening?
>
> Ronald
>
>
Previous Topic:WTP 1.0.1 All-in-one zip password protected?
Next Topic:Connection Pooling and reusing connections on republish of Tomcat webapp within IDE
Goto Forum:
  


Current Time: Sat Nov 29 05:31:09 GMT 2014

Powered by FUDForum. Page generated in 0.05711 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software