Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Eclipse Projects » Web Tools Project (WTP) » Europa TPTP startup error
Europa TPTP startup error [message #202334] Tue, 16 October 2007 10:40 Go to next message
Eclipse User
Originally posted by: tomh.a-t-g.com

I have Eclipse Europa(3.3.0) installed with Tomcat v5.5 server. It will
start and stop properly but when I try to start in Profile mode I get the
following error "Could not launch in profiling mode because no profilers are
configured." What do I have to configure the profilers?
Thanks,
Tom
Re: Europa TPTP startup error [message #202348 is a reply to message #202334] Tue, 16 October 2007 11:24 Go to previous message
Larry Isaacs is currently offline Larry Isaacs
Messages: 1299
Registered: July 2009
Senior Member
You would need to install Tracing and Profiling from the TPTP
project[1]. You can download zips from the TPTP download page[2] or use
the Update Manager to install "Testing and Performance". However, I'm a
little confused that my current Eclipse 3.3.1 install is offering some
4.4.1 versions under Testing and Profiling in the Update Manager when
their project page says that's still a development version and 4.4.0.3
is the released version for the zips. Hopefully, either would work.

Cheers,
Larry

[1] http://www.eclipse.org/tptp/
[2] http://www.eclipse.org/tptp/home/downloads/

Tom Henricksen wrote:
> I have Eclipse Europa(3.3.0) installed with Tomcat v5.5 server. It will
> start and stop properly but when I try to start in Profile mode I get the
> following error "Could not launch in profiling mode because no profilers are
> configured." What do I have to configure the profilers?
> Thanks,
> Tom
>
>
Previous Topic:How to Run Oracle (OC4J) with userthreads switch from WTP?
Next Topic:Problems using Web Service creation wizards
Goto Forum:
  


Current Time: Mon Jul 28 22:45:37 EDT 2014

Powered by FUDForum. Page generated in 0.02418 seconds