Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Modeling » Sphinx » Problem while installing Sphinx
Problem while installing Sphinx [message #1237747] Thu, 30 January 2014 13:34 Go to next message
Phil H is currently offline Phil HFriend
Messages: 267
Registered: November 2012
Senior Member

I wanted to install Sphinx, but always get this error:


The strange thing is that I previously installed the compare plugin..

Can anyone help with this?
  • Attachment: Unbenannt.JPG
    (Size: 64.92KB, Downloaded 231 times)

[Updated on: Thu, 30 January 2014 15:25]

Report message to a moderator

Re: Problem while installing Sphinx [message #1586087 is a reply to message #1237747] Mon, 26 January 2015 17:03 Go to previous message
Idrissa Dieng is currently offline Idrissa DiengFriend
Messages: 11
Registered: April 2013
Location: Paris, France
Junior Member
Hello Phil H,

it seems that you are using Eclipse Kepler or more recent versions. If it is the case, please not that Sphinx 0.7.x version is not compatible with Eclipse Kepler or later.

Please use Sphinx 0.8.x or 0.9 version instead.
Previous Topic:Installing Sphinx fails
Next Topic:Tutorials incomplete
Goto Forum:

Current Time: Tue Dec 01 16:32:21 GMT 2015

Powered by FUDForum. Page generated in 0.09629 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software