Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Eclipse Projects » Web Tools Project (WTP) » Cannot find the tag library descriptor for XX
Cannot find the tag library descriptor for XX [message #201659] Tue, 09 October 2007 19:15 Go to next message
Eclipse UserFriend
Originally posted by:

hi, i have a problem with my tld file which is included in a referenced
project. i have 2 projects, one webapp and a jar project (referenced by the
webapp). in the jar project i have a tld file in the src/META-INF directory.
when i try to use the tags defined in that tld i get an error saying:
"Cannot find the tag library descriptor for..." where can be the problem?
btw. if i move the tld to WEB-INF the error message disappears, but imho the
META-INF directory is also a correct place for tlds...


Re: Cannot find the tag library descriptor for XX [message #201691 is a reply to message #201659] Tue, 09 October 2007 22:24 Go to previous message
Nitin Dahyabhai is currently offline Nitin DahyabhaiFriend
Messages: 2555
Registered: July 2009
Senior Member
If you're not running 1.5.5 or 2.0.1, update to those versions.
Earlier 1.5 and 2.0 releases do not support this properly.

Nitin Dahyabhai
Structured Source Editing

Nitin Dahyabhai
Eclipse WTP, IBM
Previous Topic:What does a webservice consist of?
Next Topic:Documentation of WTP Project in CVS
Goto Forum:

Current Time: Sat Oct 10 10:51:55 GMT 2015

Powered by FUDForum. Page generated in 0.24002 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software