Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Eclipse Projects » e(fx)clipse » Can't install e(fx)clipse to Eclipse Kepler(Cannot complete the install because one or more required items could not be found.)
Can't install e(fx)clipse to Eclipse Kepler [message #1232901] Fri, 17 January 2014 21:13 Go to next message
nick martel is currently offline nick martel
Messages: 1
Registered: January 2014
Junior Member
Trying to install from Eclipse using this url http://download.eclipse.org/efxclipse/updates-nightly/site

But I'm getting this error

Cannot complete the install because one or more required items could not be found.
  Software being installed: e(fx)clipse - IDE - Kepler 0.9.0.201401171302 (org.eclipse.fx.ide.all.kepler.feature.feature.group 0.9.0.201401171302)
  Missing requirement: JDT UI Tooling for JavaFX 0.9.0.201401171302 (org.eclipse.fx.ide.jdt.ui 0.9.0.201401171302) requires 'bundle org.eclipse.emf.databinding 1.2.0' but it could not be found
  Cannot satisfy dependency:
    From: e(fx)clipse - IDE - Kepler 0.9.0.201401171302 (org.eclipse.fx.ide.all.kepler.feature.feature.group 0.9.0.201401171302)
    To: org.eclipse.fx.ide.basic.feature.feature.group [0.9.0.201401171302]


Anybody knows why? Thanks, looking forward to using e(fx)clipse
Re: Can't install e(fx)clipse to Eclipse Kepler [message #1233506 is a reply to message #1232901] Sun, 19 January 2014 16:32 Go to previous message
Thomas Schindl is currently offline Thomas Schindl
Messages: 5259
Registered: July 2009
Senior Member
So you need to:
a) have the kepler repo in your update sites
b) have to add
http://download.eclipse.org/modeling/tmf/xtext/updates/composite/releases/

Make sure the "Contact all update sites during install to find required
software" is checked.

You can also use our prebuilt binary SDKs from
http://downloads.efxclipse.bestsolution.at/downloads/nightly/sdk

Tom

On 19.01.14 02:41, nick martel wrote:
> Trying to install from Eclipse using this url
> http://download.eclipse.org/efxclipse/updates-nightly/site
>
> But I'm getting this error
>
>
> Cannot complete the install because one or more required items could not
> be found.
> Software being installed: e(fx)clipse - IDE - Kepler 0.9.0.201401171302
> (org.eclipse.fx.ide.all.kepler.feature.feature.group 0.9.0.201401171302)
> Missing requirement: JDT UI Tooling for JavaFX 0.9.0.201401171302
> (org.eclipse.fx.ide.jdt.ui 0.9.0.201401171302) requires 'bundle
> org.eclipse.emf.databinding 1.2.0' but it could not be found
> Cannot satisfy dependency:
> From: e(fx)clipse - IDE - Kepler 0.9.0.201401171302
> (org.eclipse.fx.ide.all.kepler.feature.feature.group 0.9.0.201401171302)
> To: org.eclipse.fx.ide.basic.feature.feature.group [0.9.0.201401171302]
>
>
> Anybody knows why? Thanks, looking forward to using e(fx)clipse
Previous Topic:JavaFX Context Menus broken in when using E3 FXViewPart
Next Topic:Hybrid jars
Goto Forum:
  


Current Time: Thu Jul 31 15:55:38 EDT 2014

Powered by FUDForum. Page generated in 0.01836 seconds