Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Eclipse Projects » Web Tools Project (WTP) » WTP with Websphere 6.0
WTP with Websphere 6.0 [message #200599] Wed, 26 September 2007 07:04 Go to next message
Eclipse User
Originally posted by: nospam.thanks.com

Hello,

I m trying to use Eclipse 3.3 & Websphere 6.0 (the real one not the CE)
alltogether
on windows XP both are installed and running.

the first aim is to create a small dynamic web app, deploy & debug it in
websphere using WTP using the server Runtime "IBM WebSphere v6.0".

i search a lot on the internet but found nothing interesting
(most information talked about websphere Community edition (CE)
witch is, in fact geronimo not the real Was6.0

can anybody help me?
thanks in advance
Re: WTP with Websphere 6.0 [message #200624 is a reply to message #200599] Wed, 26 September 2007 11:52 Go to previous messageGo to next message
Eclipse User
Originally posted by: nospam.thanks.com

more information:

the only thing i manage to do with WTP is start/stop de server.
no deploy
no start in debug mode

i only managed to deploy manualy (WITHOUT wtp),
start debug with "Remote Java application"
and then i can use breakpoints

but doing so, WTP becomes pointless...

any idea ?
Re: WTP with Websphere 6.0 [message #200671 is a reply to message #200624] Thu, 27 September 2007 04:31 Go to previous messageGo to next message
Eclipse User
Originally posted by: nospam.thanks.com

m i the only one using the "IBM WebSphere v6.0" server adapter ?
Re: WTP with Websphere 6.0 [message #200687 is a reply to message #200671] Thu, 27 September 2007 10:16 Go to previous message
Eclipse User
Originally posted by: kosta.bea.com

You might have more luck by posting your question on an IBM products
forum...

- Konstantin
Previous Topic:log4j.properties missing from exported war file
Next Topic:html treated as jsp
Goto Forum:
  


Current Time: Thu Jul 24 00:41:30 EDT 2014

Powered by FUDForum. Page generated in 0.02109 seconds