Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Eclipse Projects » Web Tools Project (WTP) » can't access server
can't access server [message #200028] Wed, 19 September 2007 14:56 Go to next message
Eclipse User
Originally posted by: amnon.lahav.gmail.com

all of a sudden i can't access the server ' when i start it from within
eclipse it doesn't report anything but can't acess from IE neither from
inside eclipse as run at server /
tomcat 5.5 eclipse 3.3 it worked great for half a year and now ...
when i shutted the server now i got this message :
ERROR: JDWP Unable to get JNI 1.2 environment, jvm->GetEnv() return code
= -2 ["util.c",L765]

JDWP exit error JVMTI_ERROR_INTERNAL(113):

any idea guys ?
Re: can't access server [message #200217 is a reply to message #200028] Fri, 21 September 2007 16:11 Go to previous message
Angel Vera is currently offline Angel Vera
Messages: 63
Registered: July 2009
Member

Hi Ammon,

I did a google search and found this out. Take a look:
http://forum.java.sun.com/thread.jspa?threadID=5159038

"Amnon" <amnon.lahav@gmail.com> wrote in news:fcrrcn$qqg$1
@build.eclipse.org:

> all of a sudden i can't access the server ' when i start it from within
> eclipse it doesn't report anything but can't acess from IE neither from
> inside eclipse as run at server /
> tomcat 5.5 eclipse 3.3 it worked great for half a year and now ...
> when i shutted the server now i got this message :
> ERROR: JDWP Unable to get JNI 1.2 environment, jvm->GetEnv() return code
> = -2 ["util.c",L765]
>
> JDWP exit error JVMTI_ERROR_INTERNAL(113):
>
> any idea guys ?
>
>
>


Regards,
--
Angel Vera
WTP Server Tools Developer
Previous Topic:XSD editor
Next Topic:Eclipse Performance
Goto Forum:
  


Current Time: Wed Aug 20 14:32:41 EDT 2014

Powered by FUDForum. Page generated in 0.01547 seconds