|update conflicts [message #1227502]
||Sat, 04 January 2014 13:20
| David M. Karr
Registered: July 2009
I've hit another occurrence of the typical perplexing update conflict.|
I posted about this on StackOverflow (http://stackoverflow.com/questions/20924321/eclipse-update-conflict-with-polarion-subversive-connectors), but I'll try to provide some relevant details here.
I had the 3.0.x connectors installed. This morning I checked for update, and I see that it's prompting me to install 4.0.0 versions. The update list has multiple versions of JavaHL, Native JavaHL, SVNKit, and the base "Subversive SVN Connectors".
The error message says:
Cannot complete the install because one or more required items could not be found.
Software being installed: Native JavaHL 1.8 Implementation (Optional) 4.0.0.I20131101-1700 (org.polarion.eclipse.team.svn.connector.javahl18.feature.group 4.0.0.I20131101-1700)
Missing requirement: Native JavaHL 1.8 Implementation (Optional) 4.0.0.I20131101-1700 (org.polarion.eclipse.team.svn.connector.javahl18.feature.group 4.0.0.I20131101-1700) requires 'org.eclipse.team.svn.feature.group [2.0.0.I20131101-1700,3.0.0)' but it could not be found
What needs to be done here?
Powered by FUDForum
. Page generated in 0.01795 seconds