Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Eclipse Projects » Web Tools Project (WTP) » Problem adding WAS 6.0 Server
Problem adding WAS 6.0 Server [message #199808] Mon, 17 September 2007 09:16 Go to next message
Eclipse User
Originally posted by: timohirt.gmx.de

Hello,

I am running WAS Network Deployment 6.0 and WTP 2.0 on Linux and can not
add the server runtime.

I opened the "Servers" view and then selected New -> Server. When I
entered the correct path where the WAS is installed i get the following
error message on top of the configuration dialog: Missing classpath entry
/opt/ibm/WebSphere/ESB/lib/securityImpl.jar

On Windows all went well with the same versions of WAS and WTP.

Any suggestions? I tried for the last three days but failed.
Re: Problem adding WAS 6.0 Server [message #199873 is a reply to message #199808] Mon, 17 September 2007 13:49 Go to previous message
Eclipse User
Originally posted by: kosta.bea.com

I would suggest posting this question at WAS support forum.

- Konstantin
Previous Topic:WTP project import/export and version control?
Next Topic:Eclipse WTP with Tomcat 6 to do ssi
Goto Forum:
  


Current Time: Sun Oct 26 04:35:12 GMT 2014

Powered by FUDForum. Page generated in 0.01661 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software