Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Newcomers » Newcomers » Undo feature does not work.
Undo feature does not work. [message #1227361] Sat, 04 January 2014 08:44 Go to next message
Fischer L is currently offline Fischer LFriend
Messages: 2
Registered: January 2014
Junior Member
Hi,

I download the Eclipse ADT for developing the Android project.

However, there is one really annoying problem.

The undo features is not working so I can't use the undo function to roll back to my previous codes...

On the top panel, Edit > Undo/Redo feature is always grey out(disabled).

I have went online and searched for some possible solution but in vain.

I tried to check out the Undo history size and set it to 2000, however, still not working.

My enviroment is:
* Linuxmint 15 x64
* Android Developer Tools, Build: v22.3.0-887826
* Eclipse Platform, Version: 4.2.1.v20130118-173121-9MF7GHYdG0B5kx4E_SkfZV-1mNjVATf67ZAb7

Does anyone know how to fix this issue ?

Thank you for the help







Re: Undo feature does not work. [message #1227479 is a reply to message #1227361] Sat, 04 January 2014 17:12 Go to previous messageGo to next message
Russell Bateman is currently offline Russell BatemanFriend
Messages: 3245
Registered: July 2009
Location: Provo, Utah, USA
Senior Member

On 01/04/2014 08:47 AM, Fischer L wrote:
> Hi,
>
> I download the Eclipse ADT for developing the Android project.
>
> However, there is one really annoying problem.
>
> The undo features is not working so I can't use the undo function to
> roll back to my previous codes...
>
> On the top panel, Edit > Undo/Redo feature is always grey out(disabled).
>
> I have went online and searched for some possible solution but in vain.
>
> I tried to check out the Undo history size and set it to 2000, however,
> still not working.
>
> My enviroment is:
> * Linuxmint 15 x64
> * Android Developer Tools, Build: v22.3.0-887826
> * Eclipse Platform, Version:
> 4.2.1.v20130118-173121-9MF7GHYdG0B5kx4E_SkfZV-1mNjVATf67ZAb7
>
> Does anyone know how to fix this issue ?
>
> Thank you for the help

This is a different question depending on whether you think undo doesn't
work in the Java editor or somewhere else. It sounds like that's what
you're saying, but please be more specific.
Re: Undo feature does not work. [message #1228123 is a reply to message #1227479] Mon, 06 January 2014 13:15 Go to previous message
Fischer L is currently offline Fischer LFriend
Messages: 2
Registered: January 2014
Junior Member
It looks like my system went crazy for a while.
After closing and restarting the system, all goes fine.
Previous Topic:How to know eclipse running path?
Next Topic:System Requirements for eclipse (java)
Goto Forum:
  


Current Time: Mon Nov 24 02:56:47 GMT 2014

Powered by FUDForum. Page generated in 0.01823 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software